SwedishChef Posted April 17, 2015 Posted April 17, 2015 We split our SQL and sims server over the holidays, since then we have had intouch errors and slowness going into sims.net After spending three days with capita dialling in to sort it out I thought I'd have a look. It appears that the sims service manager intouch parts runs on port 50001, and this is also the port in-touch talks to. Capita were looking at our firewall settings....looking at the pfirewall.log and could not see the issue, they wanted us to start using dynamic SQL ports and were looking at our actuall SQL firewall Rules!!! I've gone into the log, picked out the port 50001 (have no idea whay they missed it) and added it as an exception, and hey presto it works and all my sims issues are resolved. There's nothing in the service manager docs regarding checking firewall and port 50001, as they are the ones who even installed intouch back on the new SQL server. methink they need more training. 3
PhilNeal Posted May 7, 2015 Posted May 7, 2015 Now added to documentation. Thanks for pointing out the omission. 1
Recommended Posts
Create an account or sign in to comment
You need to be a member in order to leave a comment
Create an account
Sign up for a new account in our community. It's easy!
Register a new accountSign in
Already have an account? Sign in here.
Sign In Now