Jump to content
EduGeek EdSec 2026 is Go! 27th Oct in Derby! Join us for a day of EdTech security focused talks, networking, and an evening social ×

Recommended Posts

Posted

I'm looking at doing a staged migration from Exchange 2007 to Office 365 with one mail box and I can't seem to get very far (having a thick day). I'm going through the migration wizard in office 365, created my CSV file and provide my on premise details. When I get two the step below I enter in what I think it should but it fails so I run the connectivity tests and all of them fail, so imp guessing what im typing in is wrong. If someone can advise on the correct format that would be much appreciated.

Here similar to what i'm typing in

Exchange Server - servername.school.lancs.sch.uk

RPC Proxy server - school.lancs.sch.uk

autodiscover.png

 

Hope this makes sense. Thanks

Posted

Are you using AutoD for the migration or do you have an endpoint?

 

Why isn't AUtoD working, the page before that should pick up those settings.

 

The RPC should be mail....com

Posted

Hi,

 

What is your exchange 2007 configured to use? The URL that you are using for OWA try using that in the fields.

@sukh - It only completes them automatically once it has worked once. :)

 

James.

Posted

Hey James

 

I thought if AutoD is working it populates unless there is an issue. I.e what's happened here...

I will have to look again, you sure?

Posted
Hey James

 

I thought if AutoD is working it populates unless there is an issue. I.e what's happened here...

I will have to look again, you sure?

 

I am pretty sure you had to type in the URL yourself when you setup the batch migrations, happy to be wrong just going off memory from when I did this a few months ago.

 

James

Posted
Thanks for the responses I assume i'm using auto discover. We are using outlook web access and I can see outlook anywhere is enabled. I think i'm typing the wrong info in but can't work out what is should be. I have run the exchange connectivity tester and they all fail on the auto discover, but yet when my clients using outlook on the desktop it discovers everything fine.
Posted

Internally I assume you mean they clients are connected on the LAN? If yes they would use the SCP for AutoD.

 

I would suggest you sort out AutoD from outside.

 

What does ExchRCA say?

Posted

Its fails on everything for external.

I get the following, hopefully you can explain this.

 

The Microsoft Connectivity Analyzer is attempting to test Autodiscover for [email protected].

Testing Autodiscover failed.

 

Test Steps

 

Attempting each method of contacting the Autodiscover service.

The Autodiscover service couldn't be contacted successfully by any method.

 

Test Steps

 

Attempting to test potential Autodiscover URL https://site.lancs.sch.uk/AutoDiscover/AutoDiscover.xml

Testing of this potential Autodiscover URL failed.

 

Test Steps

 

Attempting to resolve the host name site.lancs.sch.uk in DNS.

The host name couldn't be resolved.

Tell me more about this issue and how to resolve it

 

Additional Details

 

 

 

 

 

Attempting to test potential Autodiscover URL https://autodiscover.site.lancs.sch.uk/AutoDiscover/AutoDiscover.xml

Testing of this potential Autodiscover URL failed.

 

Test Steps

 

Attempting to resolve the host name autodiscover.site.lancs.sch.uk in DNS.

The host name couldn't be resolved.

Tell me more about this issue and how to resolve it

 

Additional Details

 

 

 

 

 

Attempting to contact the Autodiscover service using the HTTP redirect method.

The attempt to contact Autodiscover using the HTTP Redirect method failed.

 

Test Steps

 

Attempting to resolve the host name autodiscover.site.lancs.sch.uk in DNS.

The host name couldn't be resolved.

Tell me more about this issue and how to resolve it

 

Additional Details

 

 

 

 

 

Attempting to contact the Autodiscover service using the DNS SRV redirect method.

The Microsoft Connectivity Analyzer failed to contact the Autodiscover service using the DNS SRV redirect method.

 

Test Steps

 

Attempting to locate SRV record _autodiscover._tcp.site.lancs.sch.uk in DNS.

The Autodiscover SRV record wasn't found in DNS.

Tell me more about this issue and how to resolve it

  • 4 weeks later...
Posted
that problem is now sorted! Was to do with auto discover and no pointer on DNS. Also found an issue with the Auto look anywhere which also stopped auto discover working as IPv6 had been enabled on the machine. Now just trying to sync a mailbox but my tenant has been marked for Removal!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...