Shocker Posted September 5, 2013 Posted September 5, 2013 Hi everyone Hoping someone could help me with this issue we seem to be having now happening more often. We have as I have said small business server 2011 with almost 50 users and before people could log off an logon to any machine in the domain everything worked great. Now what's happening is when a user logs off their computer and onto another they are getting User Profile Service is unavailable and it takes me to login as admin and copy profile from their machine to new machine before they can logon. Now what's happening when I setup a new computer and run through the setup to join domain the computer try's to login with admin account and I am getting user profile service service failed the logon, user profile cannot be loaded and it just keeps looping. This is becoming a real issue now and seems to be getting worse with additional people starting. The server has 4 NICs teamed together and the switches are all 1gb switches. The machines are all relatively new running windows 7 across the domain. Anyone else run into this before?
john Posted September 5, 2013 Posted September 5, 2013 Sounds like you have a profile problem, are you using Roaming Profiles with your users? If so if the permissions are wrong on the share and folder it will give errors like you are having.
Shocker Posted September 5, 2013 Author Posted September 5, 2013 we are using local profiles not roaming profiles
john Posted September 5, 2013 Posted September 5, 2013 Check in AD that you don't have a profile path specified in the user account. Also the event logs on the Pc will give further information on what causes the error in some cases so worth a dig. If you are sure there is no profile path / script trying to make some profile then you are looking at lack of permissions on the machine I would say.
Shocker Posted September 5, 2013 Author Posted September 5, 2013 this is happening when I have a new laptop fresh build of Windows 7 and I run through the connect wizard to join domain no profiles on the laptop as of yet except local admin profile. As soon as it restarts to join domain the error happens and doesn't allow me to login again because it keeps looping trying to automatically login with domain admin account. I have checked on the server to see if there is a profile path just to make sure but there is no profile path set or any script set to run. But thank you for the suggestions I will try restarting in safe mode to see if I cant login to the local admin account and check the event log
Shocker Posted September 5, 2013 Author Posted September 5, 2013 checked the computer event log and didn't see anything strange about login other than couldn't find domain controller but that's because I was logged in safe mode without networking and logged into the local admin account. But going by the date stamps there was nothing in relation to the profile service failed to start
Shocker Posted September 13, 2013 Author Posted September 13, 2013 got this sorted. encase anyone else runs into this, on the Default Profile create on any new computer there was a folder in the following: users\Default\App Data\Local\Microsoft\Windows\Temporary Internet Files\ There was for some reason and this must be over last few weeks a folder SQM appeared which was stopping new accounts being created and computers from fully joining domain because it couldn't login as domain admin account. Once I deleted this folder everything has worked fine and people can again move around from computer to computer and I can now add machines to the domain again. Just if anyone runs into this
Recommended Posts
Create an account or sign in to comment
You need to be a member in order to leave a comment
Create an account
Sign up for a new account in our community. It's easy!
Register a new accountSign in
Already have an account? Sign in here.
Sign In Now