+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 17
How do you do....it? Thread, RM EasyMail - SMTP settings for iPhones etc in Technical; Hi there, we are really unfortunate to be still battling with the archaic EasyMail system. We are working on a ...
  1. #1
    bodminman's Avatar
    Join Date
    Apr 2007
    Location
    Sunny Suffolk
    Posts
    1,153
    Thank Post
    724
    Thanked 224 Times in 116 Posts
    Rep Power
    84

    RM EasyMail - SMTP settings for iPhones etc

    Hi there,

    we are really unfortunate to be still battling with the archaic EasyMail system. We are working on a plan to move over to Live@Edu but in the meantime I have an issue that is bugging me.

    When setting up the phones for collecting/sending mail, I cannot get get the SMTP bit to work with the current mail domain. Incoming/outgoing mail goes via RM so I have tried contacting them and they have been no use what so ever. I was thinking of setting up a GMail account just for the purpose of using it for the SMTP but know this won't work because the reply to address will be populated with the GMail address instead of the @school.suffolk.sch.uk user/domain which of course isn't very good!

    Has anyone else overcome this?

    Thanks

  2. #2
    jpaterson's Avatar
    Join Date
    Feb 2009
    Posts
    153
    Thank Post
    141
    Thanked 6 Times in 6 Posts
    Rep Power
    18
    Same here matey - EasyMail Sucks big time.

    Anyways, I find if you set your smtp to post.<your domain> and make sure that smtp (basic - clear-text) authentication is on, it should work.

    Let me know how you get on.

    Jay

  3. Thanks to jpaterson from:

    bodminman (2nd September 2011)

  4. #3

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    10,702
    Thank Post
    1,784
    Thanked 2,169 Times in 1,604 Posts
    Rep Power
    769
    Smtp with easymail only seems to work on our RM provided broadband at school. The few needing to use it in anger outside school have it importing into gmail and using smtp with gmail.... The sooner we get live@edu th better here

  5. 2 Thanks to elsiegee40:

    bodminman (2nd September 2011), jpaterson (2nd September 2011)

  6. #4
    bodminman's Avatar
    Join Date
    Apr 2007
    Location
    Sunny Suffolk
    Posts
    1,153
    Thank Post
    724
    Thanked 224 Times in 116 Posts
    Rep Power
    84
    Hi,

    @jpaterson - I've just tried the post.<your domain> method but the thing still doesn't work. Is this method for using EasyMail Plus?

    @elsiegee40 - How are your plans going for a move to Live@Edu?

  7. #5

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    10,702
    Thank Post
    1,784
    Thanked 2,169 Times in 1,604 Posts
    Rep Power
    769
    Quote Originally Posted by bodminman View Post
    @elsiegee40 - How are your plans going for a move to Live@Edu?
    They've gone on hold for the time being. The aim is to be ready to do the move by the end of this academic year, but that will be done by my successor.

  8. #6
    denon101's Avatar
    Join Date
    Jul 2008
    Location
    Stuck in the server room......
    Posts
    395
    Thank Post
    54
    Thanked 37 Times in 35 Posts
    Rep Power
    21
    When I had an iphone the only way I could get it to work was to use imap. When I used this it worked fine.

  9. #7

    Join Date
    Jun 2009
    Posts
    39
    Thank Post
    3
    Thanked 6 Times in 6 Posts
    Rep Power
    12
    Quote Originally Posted by denon101 View Post
    When I had an iphone the only way I could get it to work was to use imap. When I used this it worked fine.
    So how were you sending email from your IPhone?

  10. #8
    denon101's Avatar
    Join Date
    Jul 2008
    Location
    Stuck in the server room......
    Posts
    395
    Thank Post
    54
    Thanked 37 Times in 35 Posts
    Rep Power
    21

  11. #9

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    10,702
    Thank Post
    1,784
    Thanked 2,169 Times in 1,604 Posts
    Rep Power
    769
    Quote Originally Posted by denon101 View Post
    That's fine, but I've never managed to send emails using POP unless the ISP is RM, i.e. It only works at school. That's not entirely true, it works via gmail too.

  12. #10
    denon101's Avatar
    Join Date
    Jul 2008
    Location
    Stuck in the server room......
    Posts
    395
    Thank Post
    54
    Thanked 37 Times in 35 Posts
    Rep Power
    21
    I I remember coirrectly I just used the SMTP server for the mobile phone network I was on and everything worked fine. Or at least I'm pretty sure I did. It was a long time ago. But I do remember being able to send email from easymail acct on iphone.

  13. #11

    Join Date
    Oct 2011
    Location
    Leicester
    Posts
    12
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Blog Entries
    1
    Rep Power
    0
    Not sure if people still struggling with this but I've cracked it and managed to pick up my RM Easymail plus on my smartphone (Sony Experia J). I realised that I could sync with outlook so knew it should work. I eventually found the issue was with teh port numbers that my phone was trying to allocate. In the end the settings that I found worked for me were:-

    incoming settings: imail.easymail.ifl.net Port 143 Security none, IMAP path prefix blank
    outgoing settings: smtp.easymail.ifl.net Port 25 Security none.

    Hope this helps anyone else struggling with this.

    Regards

    Steven

  14. #12

    Join Date
    Mar 2013
    Posts
    14
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi,

    Just to resurrect this.

    Stumbled upon it this afternoon when trying to configure Easymail access on my Android devices.

    All seems well and good, although I'm still struggling to SEND mail from the devices.

    I'm guessing the mail reason for this is that I can't get the outgoing smtp port to stay set to 25. Every time I tell it to use port 25, it goes and checks the settings with the server and reverts to port 587!

    Any suggestions on how to force port 25 here? Or any other ideas I can't get the mail to send?

  15. #13

    Join Date
    Apr 2010
    Posts
    2,033
    Thank Post
    82
    Thanked 187 Times in 154 Posts
    Rep Power
    83
    but know this won't work because the reply to address will be populated with the GMail address instead of the @school.suffolk.sch.uk user/domain which of course isn't very good!
    Not so. You can create from aliases in gmail that use other addresses in the send from address.

  16. #14

    HarryMonkey's Avatar
    Join Date
    Mar 2007
    Location
    Bedford
    Posts
    1,116
    Thank Post
    54
    Thanked 207 Times in 157 Posts
    Rep Power
    170
    Does your broadband provider not have an SMTP or relay server you can use?

  17. #15

    Join Date
    Mar 2013
    Posts
    14
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by edutech4schools View Post
    Not so. You can create from aliases in gmail that use other addresses in the send from address.
    I've since realised that this is a viable option.

    Well done Google on this one!

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. RM EasyMail Grrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrr!
    By elsiegee40 in forum Bad Experiences
    Replies: 25
    Last Post: 12th March 2007, 09:59 AM
  2. Firefox settings for all users.
    By Dos_Box in forum Windows
    Replies: 1
    Last Post: 22nd September 2006, 01:31 PM
  3. GPO settings for IE
    By GrumbleDook in forum Windows
    Replies: 3
    Last Post: 1st September 2006, 11:52 AM
  4. Making Up DVDs for Drama etc
    By mark in forum Recommended Suppliers
    Replies: 4
    Last Post: 4th May 2006, 11:12 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •