mrbios Posted August 12, 2011 Posted August 12, 2011 Just had to update our wildcard certificate but i'm having an issue, i can access OWA and all my other sites fine but activesync isn't working with and coming up with this error: Testing the SSL certificate to make sure it's valid. The SSL certificate failed one or more certificate validation checks. Test Steps ExRCA is attempting to obtain the SSL certificate from remote server webmail.archwayschool.net on port 443. ExRCA successfully obtained the remote SSL certificate. Additional Details Validating the certificate name. The certificate name was validated successfully. Additional Details Validating certificate trust for Windows Mobile devices. Certificate trust validation failed. Test Steps ExRCA is attempting to build certificate chains for certificate CN=*.archwayschool.net, OU=Domain Control Validated - RapidSSL(R), OU=See www.rapidssl.com/resources/cps (c)11, OU=GT20105744, O=*.archwayschool.net, C=GB, SERIALNUMBER=NOmMmvo0T3lPe9tbSDlWd3QfXzwdmJbb. One or more certificate chains were constructed successfully. Additional Details Analyzing the certificate chains for compatability problems with Windows Phone devices. Potential compatibility problems were identified with some versions of Windows Phone. Tell me more about this issue and how to resolve it Additional Details The certificate is only trusted on Windows Mobile 6.0 and later versions. Devices running Windows Mobile 5.0 and 5.0 with the Messaging and Security Feature Pack won't be able to sync. Root = CN=GeoTrust Global CA, O=GeoTrust Inc., C=US. ExRCA is analyzing intermediate certificates that were sent down by the remote server. One or more intermediate certificates were missing or invalid. Additional Details There's a missing intermediate certificate in the certificate chain. Subject = CN=RapidSSL CA, O="GeoTrust, Inc.", C=US. For more information, see Knowledge Base Article 927465. I'm trying to sync with my WM7 device, any advice? Am i right in thinking i've not updated the certificate somewhere but i can't work out where?
mrbios Posted August 12, 2011 Author Posted August 12, 2011 Ah never mind, restarting the server fixed it :S must have needed iis restarting or something for the new cert to take effect.
sukh Posted August 23, 2011 Posted August 23, 2011 1. Normally you shouldnt have to do this but an IISReset normally solves this. Sukh
Recommended Posts
Create an account or sign in to comment
You need to be a member in order to leave a comment
Create an account
Sign up for a new account in our community. It's easy!
Register a new accountSign in
Already have an account? Sign in here.
Sign In Now