Jump to content
EduGeek EdSec 2026 is Go! 27th Oct in Derby! Join us for a day of EdTech security focused talks, networking, and an evening social ×

Recommended Posts

Posted

Our Sharepoint Server (Windwos 2008 Standard) has suddenly started reporting that it is not activated and prompting for us to Activate it.

 

We are getting the attached error on the Sharepoint server when we try to activate

 

Our KMS server is located on a Windows 2008 R2 DataCenter Server and is working fine as all our Windows 7 Clients and Other 2008 / R2 servers are all activated...

kms_error_intra.PNG

Posted

If you have a KMS server on your network, what happens when you go to the Sharepoint server, command prompt and type in

 

slmgr -dli. Does this return information to say it is pointing to the correct KMS server?

 

Have you tried restarting the server? it may just have lost sync with the KMS, it does say in that message that the KMS service is not enabled, have you checked this?

 

It may be worth forcing the server to talk with the KMS server by using slmgr -ato

 

See if that helps.

  • Thanks 1
Posted

Reboot & -ato switch have no effect

 

As shown in attachment, slmgr -dli and slmgr -dlv find the correct KMS Server....

intr_kms_err_2.PNG

intr_kms_err_3.PNG

Posted

Sounds to me that for some reason that the KMS server is not talking to the Microsoft Activation servers properly.

 

May be worth giving the activation hot line a ring.

 

On the attachments you sent it looks like its fallen out of the grace period.

Posted

Nope - not touched it at all... same hardware as it was when it was built

No new software either other than updates...

Posted

The problem must be related to the message you are getting which talks about the KMS License has expired under the license status tab.

 

Have a look at this article

How to troubleshoot Volume Activation error codes on Windows 7, Windows Server 2008 and Windows Vista-based computers

 

It seems like the sharepoint server as not talked to the KMS client for 180 days without contacting a KMS.

 

From reading on other sites it could be firewall related where the server cannot talk to the KMS server:

Activation Error

 

Hope it helps

  • Thanks 1
Posted

Hmm - rebooted the KMS Server (again!!) and repointed the Sharepoint Server to the KMS Server and its activated!!

 

Happy but concerned that it happened in the first place!

Posted

good to hear its sorted. In the licensed status on the sharepoint server, does it say 'licensed' or are you still getting the message about KMS license expired?

 

If its licensed I would say the problem is resolved, if it says KMS license expired I think there may still be problem.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...