mickeyh080 Posted October 21, 2008 Posted October 21, 2008 Currently in the process of setting up Exchange 2007. Due to lack of funds we have forgone the edge server role as having to use one server for Hub transport and Mailbox roles. Now trying to setup the spam agent using the powershell script install-AntispamAgents.ps1 located in the installed scripts folder on the local drive. on running the script I get an error " The term get-transportserver is not recognised as a cmdlet, function, operable program, or script file. Verify the term and try again. Currently using Train signal training media to configure the Exchange box this is the first time had any error not as per the DVD. Any ideas or suggestions most welcome.
mickeyh080 Posted October 28, 2008 Author Posted October 28, 2008 Problem solved by using the Exchange Mangement Powershell not the Windows Powershell. Theres me thinking they were the same thing doh!!!
Recommended Posts
Create an account or sign in to comment
You need to be a member in order to leave a comment
Create an account
Sign up for a new account in our community. It's easy!
Register a new accountSign in
Already have an account? Sign in here.
Sign In Now