Jump to content

Errors when logging onto file server over TS


Recommended Posts

Posted

Over the last couple of days I have been getting warnings related to the administrator account profile when logging onto our fileserver over terminal services - it now seems to have completed stop loading the original administrator profile. I've checked out the event logs and have come across these:

 

Event Type: Error

Event Source: Userenv

Event Category: None

Event ID: 1508

Date: 2/28/2008

Time: 11:50:07 AM

User: NT AUTHORITY\SYSTEM

Computer: FILESERVER1

Description:

Windows was unable to load the registry. This is often caused by insufficient memory or insufficient security rights.

 

DETAIL - Insufficient system resources exist to complete the requested service. for C:\Documents and Settings\Administrator.CURRICULUM\ntuser.dat

 

 

Event Type: Error

Event Source: Userenv

Event Category: None

Event ID: 1505

Date: 2/29/2008

Time: 4:12:08 PM

User: CURRICULUM\administrator

Computer: FILESERVER1

Description:

Windows cannot load the user's profile but has logged you on with the default profile for the system.

 

DETAIL - Insufficient system resources exist to complete the requested service.

 

I've had a look around on the web but can't seem to find anything concrete as to what might be causing this.

 

Any ideas?

Posted

I'd probably do this differently but that would take too long to explain and it won't necessarily work on your systems. I think the simplest approach is:

 

1) Restart server - if it stops immediately afterwards you *may* have a resource/memory leak problem. Otherwise..

 

2) Figure out when this started (event logs are your friends), log on to server with a different admin account and restore a copy of the Curriculum\Administrator profile folder in D&S from a backup made before this issue started.

 

[Hold back on step two until people have had a chance to wander past this thread and scream "Noooo.. don't do that because....!!"]

Posted
It does sound like insufficient memory, if it's been happening over the last few days. Have you logged onto the server locally and had a look at Performance under Task Manager?

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...