Jump to content
EduGeek EdSec 2026 is Go! 27th Oct in Derby! Join us for a day of EdTech security focused talks, networking, and an evening social ×

Recommended Posts

Posted

Background:

 

I inherited 1 Physical 2008 DC and 1 Virtual Backup 2012 R2 DC

 

The VM was never configured/setup properly, so I demoted. Completed all that...

 

I run a dcdiag on the only DC now...2008DC...and receive errors...

 

An Error Event occurred. EventID: 0x00000422 - The processing of Group Policy failed.

An Error Event occurred. EventID: 0xC0002719 - DCOM was unable to communicate with the computer [dns IP] using a

ny of the configured protocols.

An Error Event occurred. EventID: 0x00000457 - Driver

Posted

I configured my DNS to point to itself first, loopback, and then a second state DNS we use.

 

If I reverse the order, and input the state DNS first and then the server itself, loopback, second...I don't receive the errors but instead get:

 

Starting Text: Connectivity

The host XXXXXXXXX could not be resolved to an IP address. Check the DNS server, DHCP server name, etc. SERVER failed test connectivity

 

Everything else passes

 

- - - Updated - - -

@3s-gtech yes, everything is cleaned up and no it is not still running DHCP/DNS

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...