I configured my DNS to point to itself first, loopback, and then a second state DNS we use.
If I reverse the order, and input the state DNS first and then the server itself, loopback, second...I don't receive the errors but instead get:
Starting Text: Connectivity
The host XXXXXXXXX could not be resolved to an IP address. Check the DNS server, DHCP server name, etc. SERVER failed test connectivity
Everything else passes
- - - Updated - - -
@3s-gtech yes, everything is cleaned up and no it is not still running DHCP/DNS