duzzie Posted June 9, 2016 Posted June 9, 2016 Hi all, we changed our domain admin password last week and since then whenever we try to install a solus agent we get access is denied to the remote machine. We have found a workaround by using the local machine admin account but cannot figure out why the domain admin account no longer works. We get no error messages at all beforehand its only after we try deploy that this message appears. Anybody have any ideas? Thanks
duzzie Posted June 9, 2016 Author Posted June 9, 2016 Yes, is this the correct way? It has always been like that.
bobsmith Posted June 9, 2016 Posted June 9, 2016 Personally I wouldn't give SOLUS the domain admin account, but create a service account with the correct permissions. This will not worry SOLUS but is much better domain security as you'll have accountability for things that happen with the domain admin account. You'll also be able to change the domain admin password without having to worry about updating the password used by the service account.
Recommended Posts
Create an account or sign in to comment
You need to be a member in order to leave a comment
Create an account
Sign up for a new account in our community. It's easy!
Register a new accountSign in
Already have an account? Sign in here.
Sign In Now