Jump to content
EduGeek EdSec 2026 is Go! 27th Oct in Derby! Join us for a day of EdTech security focused talks, networking, and an evening social ×

Recommended Posts

Posted
I would like to use the VAMT to activate my new Windows 7/Office 2013 deployment with my MAK product keys. My image has the windows firewall service disabled totally. I can discover my workstations any way I want to, however the only way that I can successfully use the tool to complete activation is by using the IP address. I've put the SRV record into my DNS server, and I still can't get a workstation imported by name communicate with the system. If I add the IP addresses of the system, I can update the license info and activate both Windows and Office. While this is workable, a database just with IP addresses in it isn't that helpful when researching licensing issues. Any ideas?
Posted
Hmm. Looked into it, records are good. The error I get when trying to use the actual workstation's name is that it is unable to connect to the WMI service on the remote machine, which leads usually to firewall, but if it was a firewall problem, using the IP address wouldn't work either. Nothing in the workstation's event logs either to point me in the right direction.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...