+ Post New Thread
Results 1 to 8 of 8
Internet Related/Filtering/Firewall Thread, Sophos Enterprise Console being blocked by windows firewall (on the server) in Technical; Hi, I am having an issue at the moment with the Sophos Enterprise console. It is not updating the status ...
  1. #1

    Join Date
    Apr 2012
    Location
    London
    Posts
    65
    Thank Post
    3
    Thanked 4 Times in 4 Posts
    Rep Power
    5

    Unhappy Sophos Enterprise Console being blocked by windows firewall (on the server)

    Hi,

    I am having an issue at the moment with the Sophos Enterprise console. It is not updating the status of computers, and thinks none of them have been updated for at least three months. But I have checked the machines and there updating fine. If I disable the windows firewall on the server which sophos is on (the same server as the console), the console starts working within seconds, but as soon as I turn it back on it gets stuck again. The ports (8192/8194) that the Sophos console uses have been added in Inbound Rules, I have also tried what is on the Sophos site. The page "Enterprise Console: how to install a remote Enterprise Console". But no luck.

    If anyone has come accross this before I could do with some help.

    Many Thanks.

  2. #2
    themightymrp's Avatar
    Join Date
    Dec 2009
    Location
    Leeds, West Yorkshire
    Posts
    1,183
    Thank Post
    206
    Thanked 221 Times in 190 Posts
    Rep Power
    72
    I had this problem before a few months ago, I ran the attached batch file on the server and it sorted itself out. Sorry had to include it in a ZIP to allow upload
    Attached Files Attached Files

  3. Thanks to themightymrp from:

    linkazoid (29th November 2013)

  4. #3

    Join Date
    Apr 2012
    Location
    London
    Posts
    65
    Thank Post
    3
    Thanked 4 Times in 4 Posts
    Rep Power
    5
    Quote Originally Posted by themightymrp View Post
    I had this problem before a few months ago, I ran the attached batch file on the server and it sorted itself out. Sorry had to include it in a ZIP to allow upload
    Thanks for the quick reply. il give that a go and let you know how I get on. Thanks, Again.

  5. #4

    Join Date
    Apr 2012
    Location
    London
    Posts
    65
    Thank Post
    3
    Thanked 4 Times in 4 Posts
    Rep Power
    5
    So far so good. Thanks for all your help. I will come here in future when I get another issue like this.

  6. Thanks to spacebar from:

    themightymrp (23rd April 2012)

  7. #5
    themightymrp's Avatar
    Join Date
    Dec 2009
    Location
    Leeds, West Yorkshire
    Posts
    1,183
    Thank Post
    206
    Thanked 221 Times in 190 Posts
    Rep Power
    72
    Excellent! Glad it seems to have worked. This forum is a great source of info - use it often is my advice

  8. #6
    smithson83's Avatar
    Join Date
    Nov 2007
    Posts
    120
    Thank Post
    5
    Thanked 27 Times in 23 Posts
    Rep Power
    18
    Sorry to bring up an old thread...

    I'm having a similar Issue with SEC 5.2.1 R2 on Server 2012, the firewall seems to be preventing the Console from running.
    I have tried the above batch file, and putting in every port I can find in the sophos KB's into the Inbound exception list, am I missing something obvious?

  9. #7
    themightymrp's Avatar
    Join Date
    Dec 2009
    Location
    Leeds, West Yorkshire
    Posts
    1,183
    Thank Post
    206
    Thanked 221 Times in 190 Posts
    Rep Power
    72
    I've not tried it on server 2012 as yet but the settings should be the same for the firewall. Have you tried doing the right-click run as administrator with the batch file? Failing that, open it open and see what the settings are and try entering them manually into the advanced firewall features.

    Have you tried allowing the same ports (8192 - 8194) to communicate on the client machines to see if its that?

  10. #8
    smithson83's Avatar
    Join Date
    Nov 2007
    Posts
    120
    Thank Post
    5
    Thanked 27 Times in 23 Posts
    Rep Power
    18
    I checked to see that the rules went into the Inbound list, they seem fine.

    The KB's I referenced before Windows Firewall Rules - SophosTalk community, the second post lists a host of ports to allow for various aspects of it, I went down the list and allowed everything that pertained to either the console, av, rms etc, including the ones that should already be open (like the file sharing ones etc)

    But as soon as I enable the firewall, the connection dies from the remote enterpirse console on my PC.

SHARE:
+ Post New Thread

Similar Threads

  1. Sophos Enterprise Console SQL Restore
    By googlemad in forum Windows
    Replies: 1
    Last Post: 6th February 2009, 04:08 PM
  2. Replies: 1
    Last Post: 7th January 2009, 12:13 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •