+ Post New Thread
Results 1 to 4 of 4
Hardware Thread, Netgear GSM7328FS and AX743 module in Technical; Hi all; I have a new setup of Netgear Core switches consisting of 2 x GSM7328S and 2 x GSM7328FS, ...
  1. #1

    Join Date
    Dec 2011
    Posts
    404
    Thank Post
    368
    Thanked 45 Times in 33 Posts
    Rep Power
    13

    Netgear GSM7328FS and AX743 module

    Hi all;

    I have a new setup of Netgear Core switches consisting of 2 x GSM7328S and 2 x GSM7328FS, all stacked via AX742 module at the back

    I have purchased 2 x AX743 module which netgear advises it's compatible.

    I have 1 of each plugged into my GSM7328FS at the front module bays (I haven't got 10gbe equipment to test yet) but if going by the indicator lights reference by the pdf manual the card is not detected. (Module Light (M1 or M2) should be ON solid Green...

    I have attached screenshots of the web interface with the status:

    stack view.JPG

    Now I think that should display a picture of a module (physically it's attached to Module Bay 1 on both, and the M1 light is off - which according to the manual no module is inserted)

    and if you look into the Port list, it shows AX741 modules being inserted to the relevant slot (but not an AX743 - so it is sensing a module insertion)

    port slot numbers.JPG

    Now my only concern is the module blanking plate on the GSM7328FS switch says compatible with AX741, AX742 but no mention of AX743..which why I checked with Netgear (it also shoe the AX743 as an option on the website for that model)
    The firmware is 8.0.3.15 i might try an update later to see if it makes a difference.

    Anyone come across this?

    PS tried Module Bay 2, same thing

    Ta
    Last edited by MrWu; 20th July 2012 at 04:21 PM.

  2. #2

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,618
    Thank Post
    648
    Thanked 1,619 Times in 1,449 Posts
    Rep Power
    421
    Check the release notes of firmware to see if you find added support.

    Ben

  3. Thanks to plexer from:

    MrWu (21st July 2012)

  4. #3

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,618
    Thank Post
    648
    Thanked 1,619 Times in 1,449 Posts
    Rep Power
    421
    .34 is the latest for it.

    Ben

  5. Thanks to plexer from:

    MrWu (21st July 2012)

  6. #4

    Join Date
    Dec 2011
    Posts
    404
    Thank Post
    368
    Thanked 45 Times in 33 Posts
    Rep Power
    13
    Good call Ben;

    Indeed you are right, will update when I'm back in the office tomorrow (to v8.0.3.34)

    GSM7328S/GSM7352S/GSM7228PS/GSM7252PS firmware version v8.0.3.25
    Applicable Models:

    GSM7328S, GSM7352S, GSM7328FS, GSM7228PS, GSM7252PS, GSM7328S-200, GSM7352S-200

    Release 8.0.3.25 Firmware

    Bug Fixes from Release 8.0.3.15

    AX743 (SFP+ adapter) does not work on GSM73xxSv1
    Add support to upload the crashdump file from the switch to PC.
    "input error" will return if ‘techsupport enable’ command is entered from a non-admin user.
    MSTP doesn’t work after setting STP Configuration name through GUI.
    MAC port security expanded to support 4K per port.
    Device is not returning SNMP MIB OID agentSwitchCpuProcessMemAvailable value correctly.
    Add support for per port flow control.
    Device fails to assign DiffServ Policy beyond 9 interfaces.
    Device is not supporting dot3PauseTable.
    Trap log time do not reflect time zone offset.
    MIB object dot3OutPauseFrames not returned on stack.
    Switch is snooping VoIP traffic and logged event to the message log even though VoIP is not enabled.
    Switch sometime reports error about I2C operation failed for SFP.
    Switch might reboot after connecting certain AVAYA phones and AutoVoIP is enabled, which is disabled by default.
    Switch GUI page won't accept domain default name with numbers at the beginning.
    ‘clock summer-time’ command is not working.
    Last edited by MrWu; 22nd July 2012 at 11:55 AM.

SHARE:
+ Post New Thread

Similar Threads

  1. Edited the Meet the Staff module location and now gone screwy
    By HodgeHi in forum EduGeek Joomla 1.5 Package
    Replies: 0
    Last Post: 12th July 2009, 12:03 PM
  2. New HP Switches and mini-gbic modules
    By teejay in forum Wireless Networks
    Replies: 5
    Last Post: 28th May 2008, 06:15 PM
  3. Modules and Plugins not installed
    By harmless in forum EduGeek Joomla 1.5 Package
    Replies: 4
    Last Post: 13th May 2008, 08:04 AM
  4. Joomla Menu Module editing and creation
    By ChrisH in forum Web Development
    Replies: 8
    Last Post: 6th July 2007, 12:16 PM
  5. Sims Module - Registration and Admissions
    By Simcfc73 in forum MIS Systems
    Replies: 6
    Last Post: 11th December 2006, 12:06 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •