Jump to content
EduGeek EdSec 2026 is Go! 27th Oct in Derby! Join us for a day of EdTech security focused talks, networking, and an evening social ×

HanwellFields

Members
  • Posts

    45
  • Joined

  • Last visited

Everything posted by HanwellFields

  1. Have just restarted and bringing same error
  2. Good morning i tried copying the helpdesk over to my Hap folder yesterday and instantly when trying to log in to hap it comes up with the following error regards
  3. Many thanks that was correct .set to ignore in iis and all working
  4. Good morning I have home access plus running fine internally and externally however when trying to access the site https://hap.hanwellfields.org.uk/hap from Safari i am getting 403 forbidden access All working from windows and ipads Any ideas regards
  5. Many Thanks At a stage where might just start again now i know roughly how it all works regards
  6. Hi With form and anon authentication on and ssl on (accept) i can get login page,after that i get error 403 forbiddon access if i turn off ssl i can get to myfiles but wont display any data regards
  7. All works internally fine,I am using Chrome Thankyou
  8. Good afternoon I cannot access my files externally,just sits and hangs on page ,i have checked all i can any ideas regards
  9. I took out that line in the file however now it loads page to myfiles but just spins and wont load the home directory
  10. Please find the following screenshot of the error i get when trying to access my files externally regards
  11. Good afternoon I have managed to get Hap to the stage of all working and just ironing out a few errors when logging in to home page the first page displayed is [h=1]Error: Unauthorised Access[/h]You have attempted to access a restricted resource refresh and it allows me to access home drive etc any ideas regards
  12. all working with changing that thankyou,i cant access the site from off our network,what do i put for the school url ?? i tried the same url i logged onto onsite and to me to login page but wont work from home regards
  13. Hello I am getting the following error when trying to login to home access plus,i have added the active directory users fine [h=1]Server Error in '/HAP' Application.[/h][h=2]The specified string parameter is empty. Parameter name: name[/h]Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code. Exception Details: System.ArgumentException: The specified string parameter is empty. Parameter name: name Source Error: [TABLE=width: 100%] [TR] [TD]An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.[/TD] [/TR] [/TABLE] Stack Trace: [TABLE=width: 100%] [TR] [TD][ArgumentException: The specified string parameter is empty. Parameter name: name] System.DirectoryServices.ActiveDirectory.DirectoryContext..ctor(DirectoryContextType contextType, String name) +574939 HAP.AD.ADUtils.FriendlyDomainToLdapDomain(String friendlyDomainName) +37 HAP.AD.ADUtils.get_DirectoryRoot() +271 HAP.AD.User.UserAccountControl(String username) +15 HAP.Web.Login.login_Click(Object sender, EventArgs e) +1009 System.Web.UI.WebControls.LinkButton.RaisePostBackEvent(String eventArgument) +153 System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint) +3804 [/TD] [/TR] [/TABLE] regards
  14. Many thanks for your input,The issue turned out to be the apppool permisions,i granted the hap folder (which i thought i done ) and all services activated,having problems with self signed certificate not being valid at the moment regards
  15. Good morning Still no luck,heres my web config as it stands regards
  16. Still getting Config error Line 259
  17. Tried this also,have tried most common things with no avail,really weird thankyou
  18. Have these set with own made certificate yet still have error,was installed on server 2008 and worked fine however doesnt like 2012 regards
  19. Good morning Have been struggling to get services activated on Newest HAP, all is installed however coming accross line 259 security mode Transport error Have tried removing with no joy any ideas Thanks
×
×
  • Create New...