Jump to content
EduGeek EdSec 2026 is Go! 27th Oct in Derby! Join us for a day of EdTech security focused talks, networking, and an evening social ×

mickeyh080

Members
  • Posts

    128
  • Joined

  • Last visited

Everything posted by mickeyh080

  1. Yes have sucessfully used the support on more than one occasion, but for fans it just seems easy to remove it degunk, lube it and reinstall. Job done in half an hour. Its the down time for the clients that causes the headache.
  2. Is this specific to the HP 4100 range only ? We have a rather obsolete HP4000m with 64 ports in use. I'm planning on replacing once funds permit as we do have issues in the building it supplies that is in-addition to one of the fans failing every now and then.
  3. Wow, we have been suffering with the same problem for over a year now and are slowly getting a custom to resyncing the laptops via cable. Normaly a quick GPupdate sorts the offending device out. We could never prove that it was happening at a set frquency i.e every 30 days. But the similarities to what is posted hear are so spot on it is something definately worth looking into. If anyone knows of how to extend the computer account password expiration then we would be most appreciative.
  4. Wow thats a cheap quote for such a wide area, how far apart are the buildings and approximately how many classrooms were you surveyed for ? is the quote for A,B,G,N as I know this affects the cost or was it without N ? We have approximately the same number of students spread over 3 buildings and the costs are in a different league to what you have been quoted !!!!
  5. In the same situation so any more info would be most welcome
  6. We are currently looking for a site wide wireless solution and have just recently had a Xirrus survey. Have to admit the AP's are pretty impressive both in terms of content/build quality and as of today we have begun testing a unit on loan. So far things look good. Have to admit the external coverage displayed during the survey was rather impressive, think we might need to turn the juice down a bit on the external AP possibly to not wipe out any of the neighbours !!!! From wireless newbies i.e in house Netgear solution that does not work we are slowly gaining the know on various solutions including HP and Ruckus which again we have tested. To date we think that the Xirrus solution is the only one guaranteed to give coverage and more importantly capacity allowing 30 users to login per classroom if required, something we have had lots of headaches with before. Early days but things are looking good and yes flashing lights always help the sales pitch. Shame it costs an arm and a leg but hey you get what you pay for!!!!
  7. The head of training at the school recently purchased 2 sets of the Genee Interactive Response Systems and on first impressions it was a good buy. My problem is that after installing the Classcom software on 4 desktops without any problems I'm now getting an error on random machines when trying to get more computers up and running. Now my first port of call was the suppliers who have advised me we were not running the latest software version, but after downloading Classcom 3.9.15 I'm still getting the same error even on newly imaged machines. The install goes without a glitch and no errors are returned. But when you attempt to run the software the following error is displayed twice (see attached screen print)and the program opens but with no resources shown and definately reduced functionality. Any suggestions or hints as to what the error message is trying to tell me would be most welcome.
  8. Might have caught Edexcel on a bad day when I called as they tried to place the error on the version of Java loaded. Tried to explain that the version used was identical at the time to the home PC which worked fine. Might have to give them another chance if all else fails.
  9. You might have a point in that the error at work is slightly different in that a Java authentication box keeps popping up asking for proxy details for Java to connect externally. But that aside the error shown above is the one from using the staff laptop connected at home to my wireless network and not using the proxy but a direct internet connection.
  10. I'm after some advice on an application error I'm experiencing with a teacher laptop. The application is an Edexcel program called ePen (electronic Performance Evaluation Network) used by staff to mark work for the exam boards. This program works fine on a home computer but when run on a staff laptop and login and select Mark Student Responses which then loads a secure https address I get the following error. Application failed to run and by clicking on the error the following Java console error is displayed - Java Plug-in 1.6.0_18 Using JRE version 1.6.0_18-b07 Java HotSpot™ Client VM User home directory = C:\Documents and Settings\Administrator ---------------------------------------------------- c: clear console window f: finalize objects on finalization queue g: garbage collect h: display this help message l: dump classloader list m: print memory usage o: trigger logging q: hide console r: reload policy configuration s: dump system and deployment properties t: dump thread list v: dump thread stack x: clear classloader cache 0-5: set trace level to ---------------------------------------------------- 2010-01-22 20:10:35,666 INFO [WindowedViewerApplet] thread applet-com.ncs.scoring.viewer2.WindowedViewerApplet-1 ...initializing the viewer supporter java.security.AccessControlException: access denied (java.util.PropertyPermission com.sun.org.apache.xalan.internal.xsltc.dom.XSLTCDTMManager write) at java.security.AccessControlContext.checkPermission(Unknown Source) at java.security.AccessController.checkPermission(Unknown Source) at java.lang.SecurityManager.checkPermission(Unknown Source) at java.lang.System.setProperty(Unknown Source) at com.ncs.scoring.viewer2.WindowedViewerApplet.registerSystemProperties(WindowedViewerApplet.java:277) at com.ncs.scoring.viewer2.WindowedViewerApplet.init(WindowedViewerApplet.java:215) at sun.plugin2.applet.Plugin2Manager$AppletExecutionRunnable.run(Unknown Source) at java.lang.Thread.run(Unknown Source) Exception: java.security.AccessControlException: access denied (java.util.PropertyPermission com.sun.org.apache.xalan.internal.xsltc.dom.XSLTCDTMManager write) Now I have checked that we are running the latest version of Java both at home and on the staff laptop but cannot decipher what the error actually refers to and more importantly how to solve it. Any pointers would be much appreciated.
  11. If we remove the creator owner from the ACL won't that remove the students rights for access to their own files that they have created.
  12. Pause for thought on that one !!! The teachers are only modifing an ePortfolio index page which is used by the moderator to access all the students course work. By adding comments at the end the students get feedback on what they need to change to imrove their marks. thats the theory anyway.
  13. I'm in need of some advice on an NTFS permissions problem we are experiencing. Basically the ICT teachers require access to all the students home folders to mark the students work. This involves them modifying some of student powerpoint files which are used as an eportfolio. I created a security group called Student Administrators and added the teachers as members. This group now has permissions to modify files within the student folders ensuring that on the advanced special permissions the take ownership attribute is deselected. When the student files are accesseed by the teachers things are fine up until they make changes and save the file, they then become the owner of the file and the student is unable to access his file that he originally created. I presumed this was just a permissions problem but at present we are unable to see what is wrong. Any hints or pointers would be much appreciated as its driving us mad at present not to mention the teachers involved.
  14. Thanks for all posts on this one. Have noticed that the Delprof program only deletes profiles that are listed in the registry under HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Profile List. Unfortunately this leaves multiple profiles still in the c:\documents and settings folder. At present not sure why the remaining profiles are not listed in the registry. Any ideas !!!
  15. Thanks for the reply. Don't know if we are just having a blonde moment here but navigating to this section of our student computer policy GPO does not seem to have any wording regarding "do not log users on with temporay profiles - enabled". Any thoughts !!!
  16. As with most GPO's finding the relevant setting can be quite frustrating. From what I can see we already have the wait for policies and scripts to run before allowing user to logon but not sure about the not allow temp logon setting. Any pointers as to where this lies would be grateful.
  17. Thanks for the reply, reassuring to know we are not alone on this problem. My experiences with delprof have not been great as when the program runs it tends to delete some profiles and then bangs out with errors. When I looked into this it seems that profiles sometimes get locked and delprof halts when it cannot delete. I would be grateful if you have a workaround to this or an idea of how your setup works.
  18. Starting to have problems with our student profiles. The set up is a Windows Server 2003 environment with clients using Windows XP Professional, all users have a roaming profile, the difference being the students profile is mandatory. We have noticed recently two problems occuring. 1) The local proflie created on the client computers when the user logs on is not being deleted by the UPH clean up process although this is hit and miss for some students. 2) When certain students log on they get the error "windows cannot find the local profile and is logging you on with a temporary profile e.t.c" It then creates a TEMP folder for that profile. Folder redirection for the desktop, start menu and their documents is still working via the GPO. The problem comes when they try to save work and basically it won't let them with a warning that they do not have permission or there is not enough space to save their work. The next user to logon then gets a TEMP.domain.000 profile. The next is TEMP.domain.001 etc. We are starting to get quite a large amount of profiles amassing on the c:\documents and settings folder on each client machine. Having looked at the event viewer in applications the error userenv 1511 and userenv 1521 appear. Having googled these errors the solutions seem quite confusing and the first attempt has made no difference basically editing the registry on a machine to delete the SID of the source user account from HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\currentversion\profile list. I have found two SIDs that match user logon names but there are generally 30 or 40 entries here that could be going back some time. I cannot believe we are the only ones who have come across this problem and was hoping for advice on a solution.
  19. Only using one OWA server and recreating the OAL had no change. Strange how this problem only affects OWA as configured Outlook and it is showing the full GAL correctly. The problem is specific to how the GAL is created or displayed bt OWA. Unfortunately not something I know a great deal about. Time to get googling again.
  20. Tried the command update-globaladdresslist -identity "domain name" as suggested came up with error of domain not found so tried slightly different way of specifying switch -domain name and then when asked for identity specified Global address list. No errors received. The new account starting with letter V is visible in OWA. We are using a combination of outlook 2003 and outlook 2007 but generally 95 % of teachers are using OWA. To be honest have not tried outlook to see if the GAL displayed is different to OWA. Will verify later. Thanks again for all suggestions, this does seem like a bit of a peculiar error.
  21. Have checked the AD users General tab for inconsistencies and the email addresses match up with the EMS entries. Noticed today that by adding a user mailbox with surname starting V that the list of users not displayed had shifted by one up. So a user with surname HO which was n't previously visible in the GAl now is and a user which was at the bottom of the missing users with the surname starting NOR is now not visible. So like I said its shifted the list up. Its almost like there is a fixed mask over the list obscuring users. Kind of stumped.
  22. All visible to the GAL. Have ensured the check box is unticked for all of the users that are not displaying.
  23. updated the GAL manually in the EM Console still no change to original problem. How do you check if the GAL update service is working corrcetly apart from looking at the event log. Which service updates the GAL ?
  24. Recently came to my attention that I have a problem with our school exchange 2007 setup, we have only been live to users for just over a month. The current setup is with approximately 150 staff only users who generally use OWA to gain access to thier mail. The problem is that if any member of staff wants to create a new message and then selects the To look up box the usual default Global address list is shown, unfortunately it seems to have ommitted certain users namely 28 of them with surnames from H to N i.e not at the start or finish. Now I have checked these missing users both in AD and in the EMS on the exchange server and cannot see any difference between them and the other users as to why they are not being listed. My setup from scratch has been with the aid of the Train signal training DVD an excellent package for explaining and setting up but does not cover errors in great detail. Any suggestions would be appreciated.
  25. Problem solved by using the Exchange Mangement Powershell not the Windows Powershell. Theres me thinking they were the same thing doh!!!
×
×
  • Create New...