Jump to content
EduGeek EdSec 2026 is Go! 27th Oct in Derby! Join us for a day of EdTech security focused talks, networking, and an evening social ×

Recommended Posts

Posted (edited)

Hi everyone.

 

Im get high CPU every few minutes and the same event log error every second on our 2008R2 File server (virtual machine in Vsphere)

 

System process is 99%.

 

Event log id is 2000 and source is srv. when i open the event log it has the error:

 

The server's call to a system service failed unexpectedly.

 

in the details it has :

 

EventData

 

\Device\LanmanServer

0000040001002C0000000000D00700C0000000000A0100C0000000000000000000000000000000003403C300

 

Does any know what this could relate to?

 

Many Thanks

Edited by techie08
Posted
I think i may have found the cause to with the NIC in the VM. I disabled it and all the event logs errors (and there was thousands) stopped appearing.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...