sippo Posted November 5, 2012 Posted November 5, 2012 I am trying to delete a users folder from our 2008 r2 server, and despite the administrator having full permissions it has the access denied error. I have tried using RMDIR in the command prompt, but not getting anywhere! Any idea's?
witch Posted November 5, 2012 Posted November 5, 2012 It isnt something stupid like protected from accidental deletion is it?
sippo Posted November 5, 2012 Author Posted November 5, 2012 No, but the files are *.crdownload files.
witch Posted November 5, 2012 Posted November 5, 2012 Apparently they are incomplete Google Chrome downloads? Can't you just move them somewhere else for now and delete the rest of the folder. There is some info on the web
sippo Posted November 5, 2012 Author Posted November 5, 2012 Access is denied on moving aswell even when on server. Tried as user as well but still no joy.
Recommended Posts
Create an account or sign in to comment
You need to be a member in order to leave a comment
Create an account
Sign up for a new account in our community. It's easy!
Register a new accountSign in
Already have an account? Sign in here.
Sign In Now