Jump to content
EduGeek EdSec 2026 is Go! 27th Oct in Derby! Join us for a day of EdTech security focused talks, networking, and an evening social ×

Recommended Posts

Posted (edited)

I'm struggling to get to the installation page.

 

Each time it just comes up with a 'Runtime Error'.

 

In the event log on the server I see:

Failed to start monitoring changes to 'D:\RMNetwork\RMManage\Web Components\EasyLink\web.config' because access is denied.

 

Application virtual path: '/easylink/HAP'

 

For more information, see Help and Support Center at Events and Errors Message Center: Basic Search.

 

 

[h=1]Server Error in '/easylink/HAP' Application.


[/h]

[h=2]Configuration Error[/h]Description:

An error occurred during the processing of a configuration file required to

service this request. Please review the specific error details below and modify

your configuration file appropriately.

 

Parser Error Message: An

error occurred loading a configuration file: Failed to start monitoring changes

to 'D:\RMNetwork\RMManage\Web Components\EasyLink\web.config' because access is

denied.

 

Source Error:

 

 

[TABLE=width: 100%]

 

 

[TR]

 

[TD]

[No relevant source lines][/TD]

[/TR]

[/TABLE]

 

Source

File: D:\RMNetwork\RMManage\Web Components\EasyLink\web.config Line:

0

Edited by Edu-IT
Posted

It's best not to install HAP into the Easylink directory.

 

Create a folder in web components call HAP and install into there.

 

In IIS you need to create an application our of the HAP+ folder. Easylink overrides some of IIS's default settings which mean HAP+ wont work as a sub application

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...