CommodoreS Posted March 4, 2012 Posted March 4, 2012 On my test network I have configured offline files. However even when the machine is disconnected from the network I can only log on with users on to the Domain Name. When Log On To: is changed to the local (This Computer) setting the user is not able to log on locally. Where on another network I did not configure for some reason once a user has logged on to the machine on the network, they can then change Log On To: to the local (This Computer) setting and the machine lets them log on. This is a hard problem to describe to I hope the above makes sense. I just can't figure out why the other network is allowing users to log on to the Win XP machines locally and it will not let me do this on my test network. The problem is (as I mentioned in another post) on my test network, when you are disconnected but have the domain selected the error is displayed: ""Windows cannot locate the server copy of your roaming profile and is attempting to log you on with your local profile. Changes to the profile will not be copied to the server when you logoff. You may receive this error message because of network problems or insufficient security rights. If this problem persists, contact your network administrator." However on the other system where is allows users to log on locally this message is not displayed. If they are disconnected from the network and have the domain name selected it will not allow them to log on at all. I am guessing this is due to a rogue AD setting somewhere I have missed. Any help would be very appreciated.
plexer Posted March 4, 2012 Posted March 4, 2012 There should be no need to change the log on location they can only log on to the local machine if they have a local account. You need to be caching logons. Ben
CommodoreS Posted March 4, 2012 Author Posted March 4, 2012 Looking on the other network nothing in the groups seem to have any cached logon settings enabled. The thing is on the other network the users have not had local accounts on those machines created. They are using the cached network account, but can only log on locally. If they are disconnected from the network and choose the network domain name it will not allow them to log on. However if they change this to the local machine name it will let them log on. Where on my test network the complete opposite is happening. Users can only log on when the domain is selected and get an error message. The users on both systems have no profile path configured.
Recommended Posts
Create an account or sign in to comment
You need to be a member in order to leave a comment
Create an account
Sign up for a new account in our community. It's easy!
Register a new accountSign in
Already have an account? Sign in here.
Sign In Now