Jump to content
EduGeek EdSec 2026 is Go! 27th Oct in Derby! Join us for a day of EdTech security focused talks, networking, and an evening social ×

Recommended Posts

Posted (edited)

On a 2008 R2 Network, I am configuring Win 7 teacher laptops so they can work on them Offline at home. I think I have offline files configured and working correctly but have two problems:

1. As part of folder redirection the desktop is redirected to the server. When the user logs on they keep getting the error message:

Network Error

Windows cannot access \\servername\Shortcuts\Teachers\Desktop

Is there a way to stop this error appearing?

2. MS Word keeps giving error messages about insufficient memory. As soon as plugged back into the network these disappear.

Edited by CommodoreS
removed 2nd problem to post in XP forum
Posted

Well number one will happen because it cannot access the network share because the machine is offline. You have 2 options with this.

 

1. Make the desktop available offline

2. Store the redirected desktop locally

Posted

What is the best way to configure this then?

 

At the moment I have the desktop redirected using folder redirection to:

\\servername\Shortcuts\Teachers\Desktop

 

Which is the share of a folder on the server where I can then place what icon I want the user to see on their desktop. I'd still like to keep this control of choosing the desktop icons, but would also like the error to disappear when the laptop is being used offline.

Posted

Well the 2 options I posted above.

 

I used option 2. I had a setup where it would copy the shortcuts from the network share. It would also get rid of any dead links for software not installed on that machine. I also used that method for the start menu. I couldn't stand seeing dead links.

 

Another option could be to set the desktop shortcuts using group policy preferences.

Posted
Sorry I should have been clearer, but I am looking for a step-by-step guide of how it would be best to configure it. Either option looks fine, but I can't figure out how to configure it like that.
Posted

Although it would be useful to have a step by step for option 2 still, I think I have found a solution.

 

In User Config > Admin Templates > System > Folder Redirection > Do Not Automatically Make Redirected Folders Available Offline

 

Was set to Enabled. I have changed it to disabled and now am getting the desktop offline without any errors and the Word memory problems no longer appear.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...