Jump to content
EduGeek EdSec 2026 is Go! 27th Oct in Derby! Join us for a day of EdTech security focused talks, networking, and an evening social ×

Recommended Posts

Posted

I've got a new error now, i've been trying to setup the drive mappings, the homedir maps across and staff users can get full access to it, but when I try mapping any other drive that they usually have access to, it doesn't let anyone browse the folders I get the attached message.

 

error 2.jpg

 

Anybody got any ideas?

Posted
Nick, the drive mapping has a space in it, will that cause any issues? I'm just about to try creating a second share on the folder.
Posted

Sorted it Nick, turns out when I saved the config file the drive mapping was changing from \\server\share to //server/share

 

Bit odd but changing it in the xml has sorted it out.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...