Jump to content

Recommended Posts

Posted

Dear friends and colleagues

 

If I try to access SIMS Finance via the local installation on the terminal server it works fine. If I try the remoteapp rdp file for SIMS Finance and authenticate via the domain administrator account it works fine but if I try authenticating via any other account even if it has domain admin rights it opens the app but then when you click on variuos functions they produce fatal errors. Has anyone come across this before as it was working ok previously. For obvious reasons I cannot give staff the domain administrator credentials to open up this app.

Posted

@aac:

 

Are your users setup to use a shared folder on the admin MIS server for access rights and also have you setup the local BDE settings to point to this share on the server?

 

I will look into this again as I had exactly the same problem and it's all to do with windows permissions.

 

I think there is a solution on the Sims Capita website if I'm not mistaken? :)

Posted
Thanks for your help BOSSMAN, I have noticed a WINDOWS folder in the domain administrator's home directory that gets created every time you login via the rdp shortcut with the domain admin account which is probably why it is working for this user. This being the case you must be correct in that permissions are the issue as the WINDOWS folder is not created when authenticating as other users.
Posted

Thanks again Bossman but I appear to have fixed this issue. In "Terminal Services Configuration" and by clicking on the "configuration properties" and selecting the "Logon Settings" tab I entered my domain administrator credentials and this has fixed the issue for me.

 

Looking at other threads on the forum there appears to be a further issue with regard to printing with FMS via remoteapp. Did you come across such an issue and how did you fix it?

 

Many many thanks in advance

Posted

@acc:

 

The whole reason we setup remote desktops was for security and in such allowing the staff access to all their apps but not being able to use both printing and USB drives of any sort so any information from the Sims or FMS could not be taken off the system plus we disabled the e-mail so they could not use this also for security reasons.

 

I did install the windows XPS printer to allow the staff the ability to create and run reports but that is all. :)

 

Pleased you got it sorted :)

Posted
Just when I thought I had sorted this issue out I find that the issue remains. When logging in to Finance internally using the RDP shortcut and authenticating with any user other then the Domain Administrator it just does not work spewing out the following error "Fatal error, unable to load the suppliers focus. Please contact your local SIMS support team". I have given Domain Users local admin rights to the ts. Any ideas anyone ???
Posted

I believe you need to give write access to the sims.ini file in the windows folder for this to work. We had similar issues and by allowing access to this file worked. Worth a try.

 

Ash.

Posted

@aac:

 

How have you got your BDE setup on your clients?

 

Have you got the lockdir setup on your server in the Sims shared folder correctly and do the BDE on your clients reflect this?

 

As for the Sims.ini Have you got the correct version and is it in the Windows dir on the Sims server?

Posted
Hi spc-rocket, domain users are a member of the local administrator group on the ts and the local administrator has write access to the SIMS.INI file. Do you mean the sims ini file in c:\windows on the ts or the windows directory created within each users home directory.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...