pritchardavid Posted February 3, 2011 Posted February 3, 2011 (edited) Problem · Last week we had an automatic upgrade on Moodle · Everytime we tried to do the upgrade it would come back with an error saying “can not upgrade due to Upgrade_log already existing. · Searched for upgrade_log but couldn’t find it on webserver · Searched online for diagnosis via moodle site but didn’t have much luck concerning the error. · Came across one person who had the same issue and they fixed it by doing a fresh install. · Backed up our data and tried to do a fresh install but had a problem with our dump file, it had an error. · The original error had error code 1045 which was referring to a root password, I managed to sort that · Tried again and came up with another error “ERROR 1064 (42000) at line 10665: You have an error in your SQL syntax” · Been trying to fix this but not have any luck. Tried what was suggested on http://www.ehow.com/how_2036644_import-sql-database.html with the command line but it had the same issue. · Currently trying http://www.phpmag.ru/2009/08/02/mysql-error-1064-42000-when-importing-sql-dumps/ Everytime I put in a command I keep getting the ERROR 1064 (42000) · ERROR 1064 (42000): You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 1 Any ideas would be good guys Its my work colleague that dealing with this problem, so if any question you need answered, i'll have to ask him Thanks Edited February 3, 2011 by pritchardavid
Recommended Posts
Create an account or sign in to comment
You need to be a member in order to leave a comment
Create an account
Sign up for a new account in our community. It's easy!
Register a new accountSign in
Already have an account? Sign in here.
Sign In Now