FatBoy Posted January 5, 2011 Posted January 5, 2011 Dear all, Please help! We run moodle at a school I work at and up until Christmas it was working fine. I'm not completely familiar with WordPress as my old network manager installed it but I have since he left upgraded it to 3.0.1 so I know bit and pieces. However I don't even know where to start with this one! Firstly the VLE is working fine so I don't think there is much if anything up with IIS (On a W2K3 box). Normally you sign in to our VLE (Moodle) and then you can click on the Blog admin link which forwards you to https://domainname/wpblog/wp-admin but I get nothing, just a typical HTTP 500 Internal Server error The website cannot display the page HTTP 500 Most likely causes: •The website is under maintenance. •The website has a programming error. I have since opened IIS gone to the wpblog/wp-admin folder and right clicked on admin.php and get the same thing, which is what I get for most files if I try to browse them. However if I right click and browse on readme.html, phpinfo.php or install.php I get the page display fine. Does anyone have any idea why this would be happening? Thanks FB
FatBoy Posted January 6, 2011 Author Posted January 6, 2011 Just in case any one else has this problem I found out that a certain someone had added a plugin which broke the site. I removed them all from C:\Inetpub\www\wpblog\wp-content\plugins which got the site working and then re-added one by one until and found the bad egg!
Recommended Posts
Create an account or sign in to comment
You need to be a member in order to leave a comment
Create an account
Sign up for a new account in our community. It's easy!
Register a new accountSign in
Already have an account? Sign in here.
Sign In Now