Uplift Posted September 10, 2010 Posted September 10, 2010 There is a snag/delay when accessing one of my servers and i can't seem to work out why. It's a new server i've recently installed. It's attached to the same switch as 2 other servers that work fine. Its Windows Server 2008. I've checked cabling and updated NIC drivers, its a HP ProLiant ML350 G6 with Broadcom NICS (i've read they can be troublesome?) Where should i be looking? going to \\server1 loads instantly, but going to \\server2 takes about 10-20 seconds before the shares show up. Sometimes i get 'network path not found' Because it can't connect it's failing to map important drive shares for sims, giving a connection error every time a member of staff launches SIMS.net Any ideas?
ezzauk Posted September 10, 2010 Posted September 10, 2010 What is the speed like if you try to access the shares via the ip address, could be a dns issue?.
Uplift Posted September 10, 2010 Author Posted September 10, 2010 Using the IP is working a little better but it's not instant like the other servers. Our other servers are running Windows 2000 so i haven't transferred any roles, i basically installed AD then installed SIMS.net.. It's my understanding that the other 2 servers would become out of use if i promoted the 2008 so i'm not really in a position to do that yet but it shouldn't cause problems with accessing shares? Even copying stuff over seemed rather slow. When it's accessed it once it loads up again quite fast, and some computers are assigning the share but when accessing the drive it fails. Others don't assign the drive and some work just fine.
Uplift Posted September 13, 2010 Author Posted September 13, 2010 There are quite a lot of DNS errors in the logs (god knows why i didn't check here first) relating to 'Event ID 7062' The DNS server encountered a packet addressed to itself on IP address 192.168.16.2. The packet is for the DNS name "0.1.a1000b1.1518.178d.2f1c.10.0.9t7ss2fbkfat8b1imgk229jws5.avqs.mcafee.com.". The packet will be discarded. This condition usually indicates a configuration error. Check the following areas for possible self-send configuration errors: 1) Forwarders list. (DNS servers should not forward to themselves). 2) Master lists of secondary zones. 3) Notify lists of primary zones. 4) Delegations of subzones. Must not contain NS record for this DNS server unless subzone is also on this server. 5) Root hints. Example of self-delegation: -> This DNS server dns1.example.microsoft.com is the primary for the zone example.microsoft.com. -> The example.microsoft.com zone contains a delegation of bar.example.microsoft.com to dns1.example.microsoft.com, (bar.example.microsoft.com NS dns1.example.microsoft.com) -> BUT the bar.example.microsoft.com zone is NOT on this server. Note, you should make this delegation check (with nslookup or DNS manager) both on this DNS server and on the server(s) you delegated the subzone to. It is possible that the delegation was done correctly, but that the primary DNS for the subzone, has any incorrect NS record pointing back at this server. If this incorrect NS record is cached at this server, then the self-send could result. If found, the subzone DNS server admin should remove the offending NS record. You can use the DNS server debug logging facility to track down the cause of this problem. I've done this and did notice the server was pointing to itself. So far there has been no more errors, apart from: 'Event ID 4512' I think this is because i haven't created the default active directory partitions on the 2008 DNS Server? Our windows 2000 server still holds the FSMO roles as i haven't fully migrated yet.
Uplift Posted September 13, 2010 Author Posted September 13, 2010 I've also been hit with: The DNS server has encountered a critical error from the Active Directory. Check that the Active Directory is functioning properly. The extended error debug information (which may be empty) is "00002106: SvcErr: DSID-07020405, problem 5005 (UNABLE_TO_PROCEED), data 0". The event data contains the error. Event ID 4015 Cant find much information about this regarding windows 2008
Uplift Posted September 15, 2010 Author Posted September 15, 2010 still have lag. this is the scenario: out of 12 computers that map the drive from the new server: 4 mapped and worked just fine 4 mapped but when trying to access there was a 15 second delay before the drives content was accessible. 4 didn't map the drive all computers where in random locations, all wired, and all mapped shares from the other servers just fine. using the IP doesn't make any difference any ideas?
Techdw Posted September 20, 2010 Posted September 20, 2010 What setting do you have in the Conditional Forwarders? Mine are empty at the moment
ricki Posted September 21, 2010 Posted September 21, 2010 Hi Have you updated the driver on the nic card? It does sound like a dns problem or a problem with the clients that are looking for a server that has been replaced. Try plugging a laptop into the network that has nothing to do with the domain and see how quick that can find different servers. If you have replaced a server recently try search for that server name in the registry of the clients and see if process mon helps give you a clue. Check the dns settings on your servers. Check the dns settings on the dhcp Try nslookup against each dns server for this new server. Try a ipconfig /registerdns on the new server Check replication is working on the servers so the active directory and the dns are both the same on the servers. I presume dns is stored in active directory. We have just had this exact problem and it stumped me too and a brill man from the Westfield Centre came in and found it in an hour. Good LUck Richard
Recommended Posts
Create an account or sign in to comment
You need to be a member in order to leave a comment
Create an account
Sign up for a new account in our community. It's easy!
Register a new accountSign in
Already have an account? Sign in here.
Sign In Now