Jump to content
EduGeek EdSec 2026 is Go! 27th Oct in Derby! Join us for a day of EdTech security focused talks, networking, and an evening social ×

Recommended Posts

Posted

Hi

 

I have recently built a brand new Server 2008 R2 Domain with all windows 7 clients. One thing i am experiencing with the laptops is that when the user logs they have a few syncronisation conflicts and a couple of errors. These seem to relate to system data not office documents etc. (See Attachments).

 

I redirect the "My Documents" along with the Appdata and start menu to the the My Documents areas.

 

Is there a way of stoping these conflict that come up on user login?

 

Many Thanks

sync2.JPG

sync1.JPG

Posted
Those look like permissions problems (trying to sync the files back to a location where they already exist but you don't have permission to change).
Posted

Thanks Ric

 

I had to edit the desktop.ini files permissions to "deny read" for administrators in the user home directory, to stop the users directory renaming back to "My Documents" Do you think this would be the cause?

Posted

Have had this exact fault while trying to do the same thing on Vista and 7. The issue is that the file sync takes place while the OS still has certain files active and locked for writing, stuff like the cookies database and sometimes favorites. The only way I found around this was to either live with the errors or remove appdata redirection and let the system cache the contentious files on its own.

 

I did have some sucess with adding the problematic file type of the favorites db to the do not cache policy but unfourtunatly there is no way to tell offline files to sync a folder but exclude a subfolder from syncing.

Posted

Not so much a bug as something that was not designed for, the developers who made it would probabbly wrapp people over the knuckles if they could for cacheing logons like that as the more the two copies diverge the more likely it is to cause horrible errors when they come to merge.

 

I would preffer that this feature and especially the feature to explicitly exclude a folder from syncing were avalible though as it would make remote operations much easier to setup.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...