randle Posted May 12, 2010 Posted May 12, 2010 Anyone using FOSWIKI here? I've installed the 1.0.8 package and all seems to work fine. I then proceeded to copy over the contents of the 1.0.9 upgrade package as per instructions but now when browsing to the homepage I get: Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator, and inform them of the time the error occurred, and anything you might have done that may have caused the error. More information about this error may be available in the server error log. Any ideas?
randle Posted May 13, 2010 Author Posted May 13, 2010 Turns out copying the updated files over the top of the existing ones overwrote the perl files with a *nix-world default perl path #!/usr/bin/perl rather than #!c:\perl\bin\perl.exe or wherever perl.exe is installed on a your Windows machine.
Recommended Posts
Create an account or sign in to comment
You need to be a member in order to leave a comment
Create an account
Sign up for a new account in our community. It's easy!
Register a new accountSign in
Already have an account? Sign in here.
Sign In Now