Jump to content
EduGeek EdSec 2026 is Go! 27th Oct in Derby! Join us for a day of EdTech security focused talks, networking, and an evening social ×

Recommended Posts

Posted

I get the following error for students: Unsupported mime type: application/pdf

 

This happens when I have added a pdf to a Lesson Resource.

 

Any ideas what I have done wrong or how I fix this?

 

 

Wes

Posted

Yes:

netmanager 6# echo hello > test.pdf

netmanager 7# chown www test.pdf

netmanager 8# telnet localhost 80

Trying ::1...

telnet: connect to address ::1: Connection refused

Trying 127.0.0.1...

Connected to localhost.

Escape character is '^]'.

GET /test.pdf HTTP/1.0

 

HTTP/1.1 200 OK

Date: Wed, 08 Nov 2006 13:14:42 GMT

Server: Apache

Last-Modified: Wed, 08 Nov 2006 13:14:26 GMT

ETag: "6cb61a-6-4551d832"

Accept-Ranges: bytes

Content-Length: 6

Connection: close

Content-Type: application/pdf

 

hello

Connection closed by foreign host.

 

 

 

Seems alright?

 

 

Wes

Posted

In moodle in a normal resource within a course it opens up the PDF but within the Lesson resource it can't load up the same PDF?

 

Strange.

 

 

Wes

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...