Guest theeldergeek Posted November 25, 2009 Posted November 25, 2009 We keep getting a red circle/white cross next to "Web content filter" - why? Why does our "Web content filter" go down? - possible causes? This means out students can't get Internet access, and the only way we can reset it is to restart Guardian, which is time consuming. Any suggestions as to why this might keep occurring and/or a quick fix?
tom_newton Posted November 25, 2009 Posted November 25, 2009 Disk space issues? Sounds like it would benefit from someone from support remoting in and seeing why the service fails. Edit: are you up-to-date on latest patches?
Guest theeldergeek Posted November 25, 2009 Posted November 25, 2009 (edited) Disk space issues? Sounds like it would benefit from someone from support remoting in and seeing why the service fails. Edit: are you up-to-date on latest patches? OK, we only had 8.00GB allocated, but the folder size was 8.60GB (oops!) Resolved that by increasing to 20.00GB... hope that works, so thanks for that. However, we now have a red circle/white cross against "Database server" in Guardian, under 'SYSTEM SERVICES > OPTIONAL SERVICES' In the VMware Remote Console, there was a "FAILURE" against a database entry. I can't get to the console now, so I can't tell you exactly what is says. What I do know, is that it took AGES to restart after allocating more space. :confused: Edit : we downloaded a patch for databases. Didn't see what it was as I was observing someone else via VNC. Hopefully that'll clear it. Edited November 25, 2009 by theeldergeek
Recommended Posts
Create an account or sign in to comment
You need to be a member in order to leave a comment
Create an account
Sign up for a new account in our community. It's easy!
Register a new accountSign in
Already have an account? Sign in here.
Sign In Now