Jump to content
EduGeek EdSec 2026 is Go! 27th Oct in Derby! Join us for a day of EdTech security focused talks, networking, and an evening social ×

Red Cross against Web content filter - why?


Recommended Posts

Guest theeldergeek
Posted

We keep getting a red circle/white cross next to "Web content filter" - why? Why does our "Web content filter" go down? - possible causes?

 

This means out students can't get Internet access, and the only way we can reset it is to restart Guardian, which is time consuming.

 

Any suggestions as to why this might keep occurring and/or a quick fix?

Guest theeldergeek
Posted (edited)
Disk space issues?

Sounds like it would benefit from someone from support remoting in and seeing why the service fails.

Edit: are you up-to-date on latest patches?

 

 

OK, we only had 8.00GB allocated, but the folder size was 8.60GB (oops!)

Resolved that by increasing to 20.00GB... hope that works, so thanks for that.

 

However, we now have a red circle/white cross against "Database server" in Guardian, under 'SYSTEM SERVICES > OPTIONAL SERVICES'

 

In the VMware Remote Console, there was a "FAILURE" against a database entry.

I can't get to the console now, so I can't tell you exactly what is says.

 

What I do know, is that it took AGES to restart after allocating more space.

 

:confused: :confused: :confused:

 

Edit : we downloaded a patch for databases. Didn't see what it was as I was observing someone else via VNC. Hopefully that'll clear it.

Edited by theeldergeek

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...