Little-Miss Posted August 24, 2009 Posted August 24, 2009 If i try to deploy Clicker5 to a workstation it returns an error saying invalid W: drive, which was the drive its was shared from (before me!). So if i create and map a w: drive it installs happily but as soon as you disconnect it, it errors again... Tried editing and changing the path but its not having any of it....any ideas?
Michael Posted August 24, 2009 Posted August 24, 2009 Try changing the path to a UNC path \\SERVERNAME\CLICKER_5_SHARE
Little-Miss Posted August 24, 2009 Author Posted August 24, 2009 Ive tried, its not having it It's annoying cus tempus man did it and i cant for the life of me work out how...gonna investigate other machines...
Michael Posted August 24, 2009 Posted August 24, 2009 From memory you should be able to run/install Clicker 5 without the need for a mapped network drive. I'm pretty sure it can and does run with a UNC path. The instructions that come with the software is fairly straight forward if you can find the box and discs? 1
Little-Miss Posted August 24, 2009 Author Posted August 24, 2009 Have no idea where the box and instructions are! I've sorted it now, ive just copied how the tempus guy set it up. Thanks
sted Posted August 24, 2009 Posted August 24, 2009 if you are installing from msi the msi itself contains thr location might be easiest to remove andcreate a new install msi using \\server\clicker5$ instead of a mapped drive and redeploy it
Recommended Posts
Create an account or sign in to comment
You need to be a member in order to leave a comment
Create an account
Sign up for a new account in our community. It's easy!
Register a new accountSign in
Already have an account? Sign in here.
Sign In Now