Nozza Posted July 3, 2009 Posted July 3, 2009 When we get new RM machines that are CC3 Ready we rebuild them as soon as we get them. RM suggest filling in the domain etc info and going from there. However this doesn't appear to create a working backup partition. There is a 30GB parition but it's just labelled as empty space. Trying to use the cc3 rebuild/backup floppy fails. Is this how we should be doing it? Thanks N
kmount Posted July 3, 2009 Posted July 3, 2009 I had this discussion with a high up RM Quality bloke the other day as like you we built them from stick once they arrived on site both for the reason you outlined with the recovery partition and the usefulness of diskless rebuilds with the small partition put in place with RM Boot Manager (versus the RMRBOOT it comes with). Each to their own but my rationale was that if you built them by popping in the details out of the box you won't know whether they'd 'actually' properly build from scratch until one fails with the hard disk and you're spending time sorting everything out to rebuild that one. Time I'd sooner use during deployment rather than later.
ceebster Posted July 3, 2009 Posted July 3, 2009 Hi Nozza When we had RM and new machines, we found it easier to completly wipe them and build them from our own image. At least we knew what we were getting Chris
graywoodford Posted July 3, 2009 Posted July 3, 2009 when we get new rm machines we just do a complete build ourselves as this is easier. We then take a fresh image after the build when all the packages are allocated and installed on the machine. Saves so much time later down the line
Recommended Posts
Create an account or sign in to comment
You need to be a member in order to leave a comment
Create an account
Sign up for a new account in our community. It's easy!
Register a new accountSign in
Already have an account? Sign in here.
Sign In Now