Jump to content

Recommended Posts

Posted

I've looked through previous posts and searched the wiki (couldn't find the profiles bit?) but none seem to answer my problem!

 

To date I've not used terminal server profiles, due to time, but as I'm now getting issues with users logging on - slow logons, getting a blue screen with no icons or start menu - I figure it's time to look into it!

 

I'm trying to setup mandatory profiles for students using GPO's to apply to the pupils group. I've followed this (from Experts Exchange):

1. Create a test account (e.g. TestUser) that has permissions to login to the TS. Do not set a path for a TS profile (e.g. \\TermSrvr01\TSProfiles\Mandatory\Inspection)

2. Log in to the TS as TestUser. This will create a local profile under C:\Users\TestUser

3. Modify the desktop icons, background, etc. like you want for the mandatory profile. Log out.

4. Log in to the TS as Administrator

5. Open System Properties (Windows + Break keys);

6. Click on the Advanced System Settings link. Click on the Advanced tab.

7. Under User Profiles, click the Settings button.

8. From the profile list, highlight the local profile for TestUser. Click the CopyTo button.

9. Under Copy Profile to, type the path to a non-existent folder that will contain the mandatory profile. You must append .V2 to the folder name. In my example: \\TermSrvr01\TSProfiles\Mandatory\Inspection.V2

10. Under Permitted to use, click the Change button.

11. Click "Objects Types" button and check the Group checkbox.

12. Under Enter the object name, enter a security group that TestUser is a member. Click OK.

13. Click OK to start the copy (the folder with .V2 extension will be created).

14. Browse to the mandatory profile folder; rename NTUSER.DAT to NTUSER.MAN.

15. Done.

16. Important note! When assigning the TS profile path to user accounts DO NOT include the .V2 extension on the folder path. In my example: \\TermSrvr01\TSProfiles\Mandatory\Inspection

 

 

I've had no luck getting it to work though (minus step 16 as I have nearly 1200 users!). In the pupils GPO I have set it to use mandatory profiles on TS, and have set the path for TS roaming user profile. I've also set loopback processing to replace (was on merge) and still no joy. I've rebooted servers after every change to ensure policies are updated. When copying the profile to the shared location I set the permission to authenticated users.

 

I have to be missing something obvious!

  • 3 months later...
Posted

i have server 2008 TS and am getting

 

Failed to apply policy and redirect folder "Music" to "\\server\share\students\year00\00BUSSH\My Music".

Redirection options=80009001.

The following error occurred: "Failed to build the list of regular subfolders under "\\prometheus\server\share\year09\2008test\My Music"".

Error details: "Access is denied.

 

 

( these are test users not real)

 

 

I created the profile useing 2008test

copied it back made it a ntuser.man

made 00bussh user point at the new profile

 

 

but get 2008test documents

 

 

any ideas why

 

works fine on xp

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...