laserblazer Posted March 20, 2009 Posted March 20, 2009 Since installing OFFICE 2003 on our new computers, we have been randomly getting this error "cannot access e:sku***.cab. According to MS this happens when the software is installed across the network and the fix is to reinstall locally from the CD, which I would rather not do. The thing is though that I did install it from the CD and then created an image. Has anyone else seen this problem?
Michael Posted March 20, 2009 Posted March 20, 2009 Really what you should of done is create an admin installation. To do this, insert the Office 2003 CD (on your server) and type D:\setup.exe /a Input the relevant information as required and then you can either run Setup.exe or deploy using the MSI (using a GPO). You can also slipstream Service Packs into an admin installation, so when installing, you'd be directly at Service Pack 3 (for example). 1
laserblazer Posted March 20, 2009 Author Posted March 20, 2009 Thanks but I still don't understand why the error occurs when the computer is imaged?
Michael Posted March 20, 2009 Posted March 20, 2009 I suspect (most likely) Office 2003 (when installed from CD) installs the most commonly used functions. When you run Office 2003 setup from an admin installation directory, you have the option of installing Office 'Complete'. This installs absolutely everything and from memory uses about 600MB of disk space. In practice this means that you'll never get messages prompting you to find a CAB file or insert the Office CD. 1
Recommended Posts
Create an account or sign in to comment
You need to be a member in order to leave a comment
Create an account
Sign up for a new account in our community. It's easy!
Register a new accountSign in
Already have an account? Sign in here.
Sign In Now