lostsoul Posted October 14, 2016 Posted October 14, 2016 Does anyone have any experience with this software? We have been evaluating it with a trial license, and I have come across a problem with a couple of our hyper-v hosts. The agent installs correctly and all connection tests pass, but when a back up starts it will just hang on the creating backup snapshot stage, the timer keeps counting up indefinitely. Any other jobs against the same server started subsequently just fail with a timeout message. We have other hyper-v hosts with the same configuration that work fine. Just can't work out what the problem is.
round2it Posted October 14, 2016 Posted October 14, 2016 What error do you see in event viewer. Also is the host server 2012r2? Have a look at vss logs
lostsoul Posted October 21, 2016 Author Posted October 21, 2016 All working now. Turns out the integration services on the VMs needed an update.
Recommended Posts
Create an account or sign in to comment
You need to be a member in order to leave a comment
Create an account
Sign up for a new account in our community. It's easy!
Register a new accountSign in
Already have an account? Sign in here.
Sign In Now