Bagpuss66 Posted October 12, 2015 Posted October 12, 2015 We have a problem accessing PHPmyadmin , when we use http://localhost/admin we get the error '403 - Forbidden: Acess is denied' Very frustrating as it contains our school website. This was written in Joomla and we need access to edit the website. We can add and delete pages through the school website. But we need to get at the main meat of the website to re-write some coding. The main person that developed the website left with very little pointers apart from the login details for Phpmyadmin, which we obviously cant access!! Any help would be gratefully received.
localzuk Posted October 12, 2015 Posted October 12, 2015 PHPMyadmin is usually hosted at /phpmyadmin rather than /admin. Are you sure that's where it is hosted?
Bagpuss66 Posted October 12, 2015 Author Posted October 12, 2015 (edited) Sorry my mistake ! Long day ! Yes it's http://localhost/PHPMyadmin Edited October 12, 2015 by Bagpuss66
Bagpuss66 Posted October 13, 2015 Author Posted October 13, 2015 All sorted now, it was a server problem in the end.
Recommended Posts
Create an account or sign in to comment
You need to be a member in order to leave a comment
Create an account
Sign up for a new account in our community. It's easy!
Register a new accountSign in
Already have an account? Sign in here.
Sign In Now