Jump to content
EduGeek EdSec 2026 is Go! 27th Oct in Derby! Join us for a day of EdTech security focused talks, networking, and an evening social ×

Recommended Posts

Posted

I have just setup added 2 x 2012r2 DCs and demote 2 old 2008r2 DCs so we now have one 2008r2 and 2 2012r2 DCs and im getting an error on one of the new 2012r2 DCs when i run dcdiag /test:dns

 

Below is the error and the IP address is that of an old demoted DC that had DNS on. the other two DCs test fine. ive checked there are no nameservers or DNS entries with that IP so not sure what could be causing it?

 

Capture.JPG

Posted (edited)

Found out what the issue was. On that particular server, the ip address of the old DC was in the DNS forwarder.

 

Just out of interest, on DC1 i have the DNS forwarders of the SWGFL DNS servers and on the other two DCs, forwarding to DC1. Is this correct or should the forwarders be of external DNS servers on all DCs?

 

Hope that makes sense!!!

Edited by techie08
Posted
Perfect sense - all the DNS Forwarders should point to the SWGFL DNS Servers, otherwise if the one correct server went offline, you'd lose internet connectivity as requests would have no where to be forwarded to.
  • Thanks 1

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...