rich_tech Posted February 26, 2015 Posted February 26, 2015 Hello All, I am having the following problem and its quite infuriating, don't know if anyone else has come accross it before but its infuriating me a bit here. I am trying to backup from our 2012 Hyper-V platform to our 2 NAS Boxes, our Hyper-V Platform is Server 2012 and we have the full veeam backup essentials within support, our NAS boxes are 2 x bufallo Linkstation LS-QVLs (one is 8tb one is 12tb, nothing much is stored on them both, a little over 700gb of data) When I kick off a backup job to the NAS devices, through a veeam proxy to our NAS, which I have setup as CIFS/SMB based backup repositories with veeam, I keep getting the error below:- == 26/02/2015 14:02:45 :: Processing 'SERVERNAME' Error: Client error: An existing connection was forcibly closed by the remote host Exception from server: The specified network name is no longer available. Failed to write data to the file [\\NASBOXIP\Backups\SERVERNAME 1\SERVERNAME 12015-02-26T140225.vbk]. Failed to perform data backup. == It worked on a different VM this morning for the first time ever, Though since it hasn't worked and its back to the same behaviour as previously when I had a go originally, it was dying out with this error all the time, which is why I basically then set it up to backup to our "Backup" server and then I have a batch copy of the files to our 2 different NAS.
Steve21 Posted February 26, 2015 Posted February 26, 2015 We found that sometimes it's too much backing up to drives at once we'd get that error "forced closed", we reduced the amount of concurrent connections to it at once and it worked fine after. Thanks, Steve 1
DavetheITguy Posted March 5, 2015 Posted March 5, 2015 Change the concurrent connections to a lower setting, I think the default is 4, I changed mine to 2 and all works fine. It might be worth lowering it and trying that. 1
rich_tech Posted March 5, 2015 Author Posted March 5, 2015 Thanks for your suggestions here, I seem to have cracked it, I initially lowered it to 1 and that made no difference, I lowered the egress throttling then down to 25 mb which seems to have sorted it, I have each box on the cluster being backed up now to each nas, so the redundancy is full flung now, each box on an active full only takes about 35 mins max, each server has a 1 hour slot to backup in. I think it was a case with the Buffallo NAS drives that they didnt like being hammered by the suite going flat out. Also - I was having another error relating to VSS on the system reserved drives, I upgraded them to v8 recently and it seems to have solved that problem.
Sylv3r Posted March 5, 2015 Posted March 5, 2015 We'vw had exactly the same issue this week and I sorted it but lowering the maximum number of current jobs too.
Recommended Posts
Create an account or sign in to comment
You need to be a member in order to leave a comment
Create an account
Sign up for a new account in our community. It's easy!
Register a new accountSign in
Already have an account? Sign in here.
Sign In Now