Homer Posted September 24, 2013 Posted September 24, 2013 Morning all I suspect this is going to be a simple one, has anybody installed SCCM 2012 on Server 2012, and then tried to add the SUP role with WSUS 4.0 (included with Server 2012)? When I try to add the SUP role it fails because it can't find xyz, and there's not a lot of information out there about SCCM2012/WSUS4 so hoping somebody here might have some pointers on how they managed to do it? Steve
free780 Posted September 24, 2013 Posted September 24, 2013 Its not that the wsus service is trying to start using a special account which you have to allow via gpo.
Gatt Posted September 24, 2013 Posted September 24, 2013 It may be this: The mystery of the WSUS Service not starting in Windows Server 2012 | Enduria
FN-GM Posted September 24, 2013 Posted September 24, 2013 This fixed it for me The mystery of the WSUS Service not starting in Windows Server 2012 | Enduria EDIT: @Gatt beat me to that!
Homer Posted September 24, 2013 Author Posted September 24, 2013 Still not having it - did you guys run the WSUS setup wizard post installation? I've found a couple of guides who haven't run the post install wizard so nor have I Severity Type Site code Date / Time System Component Message ID Description Error Detail THA 24/09/2013 15:39:58 SMS_WSUS_CONTROL_MANAGER 4968 Site Component Manager failed to install this component, because it either can't find or configure WSUS. Possible cause: WSUS service is not installed or running. Solution: Use Add/Remove Programs to install WSUS. ^^ It bloody is running I can see it is!
Recommended Posts
Create an account or sign in to comment
You need to be a member in order to leave a comment
Create an account
Sign up for a new account in our community. It's easy!
Register a new accountSign in
Already have an account? Sign in here.
Sign In Now