Jump to content
EduGeek EdSec 2026 is Go! 27th Oct in Derby! Join us for a day of EdTech security focused talks, networking, and an evening social ×

Recommended Posts

Posted

I'm just playing with liberum (v 0.97.3) on a test server. I've put all the folders in the wwwroot, made sure iis is running and looked through the settings and everything looks good. When i browse to http://server/Setup.asp it comes up with a 404 error, when i try any page to do with asp it comes up with this error. (i can create a html file and browse that no problems)

 

Yet as far as i can see everything is pointing in the correct place, only thing i dont know is the ASP versions. Unsure which versions are installed on this server and unsure which version liberum is built with.

 

Anyone able to point a tired man in the right direction?

 

many thanks!

Posted

i had the same problem with this one to but solved it.

 

Nathan is an idiot.

 

By default win2003 disables the active server pages extension, Once enabled all was fine.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...