SCCM 2012 + Server 2012 + Vmware ESXi 5 0x80091007 error
Hi,
I thought I would do a quick post to let you guys know about a problem we have been having.
We recently moved our SCCM server to a Server 2012 box from a Server 2008 R2 box. Once we moved during OSD we where getting random hash miss-match errors (error 0x80091007 during OSD). It was very random and happened at different times. There was nothing wrong with our packages. If you set OSD off in a VM it worked every time.
It turned out there seems to be a bad mixing in using SCCM 2012 + Server 2012 + Vmware ESXi 5. The solution was to change the network card on the distribution point virtual machine from E1000E to VMXNET 3. You do this by right clicking the virtual machine > Edit remove the old adapter and add the new one.
The issue doesn't happen when using a E1000E nic with Server 2008 R2.
Hope it will help others here.

2 Comments
Recommended Comments
Create an account or sign in to comment
You need to be a member in order to leave a comment
Create an account
Sign up for a new account in our community. It's easy!
Register a new accountSign in
Already have an account? Sign in here.
Sign In Now