+ Post New Thread
Results 1 to 13 of 13
Wired Networks Thread, Connect to network resource? in Technical; im having problem in communication with other PCs here in office. whenever i try to access other PCs i got ...
  1. #1

    Join Date
    Jan 2007
    Posts
    8
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Connect to network resource?

    im having problem in communication with other PCs here in office. whenever i try to access other PCs i got a message saying that

    for example

    Connect to network resource as \\PC01
    Connect as ____________
    Password ______________

    how can i know the access for this?

    thanks.

  2. #2
    eean's Avatar
    Join Date
    May 2006
    Location
    Kuala Lumpur
    Posts
    566
    Thank Post
    68
    Thanked 54 Times in 38 Posts
    Rep Power
    30

    Re: Connect to network resource?

    Are all the pcs a member of the domain? If they are, and you are a domain admin then you shouldn't have any problem. Try removing it from the domain and adding it again.
    If not, you'll need a password for a user on that PC. You'll probably enter it in the form: pc01\administrator
    (if administrator is the username). Then the password.

  3. #3

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,804
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224

    Re: Connect to network resource?

    netdiag can help you troubleshoot this too.

  4. #4

    Join Date
    May 2011
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    i am m having problem like this :

    Connect to network resource as \\PC01
    Connect as ____________
    Password ______________

    please help me

    thanks. you ..

  5. #5
    cpjitservices's Avatar
    Join Date
    Jul 2010
    Location
    Hessle
    Posts
    2,493
    Thank Post
    519
    Thanked 290 Times in 266 Posts
    Rep Power
    82
    OK is this a bit iffy or what ?

  6. #6

    Join Date
    May 2011
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    i have 8 computers in my office . my network work correctly . then install NetSupport school 10.5 .
    in teacher PC when it identify & communicate with student PCs, i got a message saying that

    Connect to network resource as \\PC01
    Connect as ____________
    Password ______________


    i disable EAST NOD32 antivirus in all PCs and disable firewall, but it isn't solved yet.

    how should i solve this problem?

    thanks in advance.

  7. #7
    cpjitservices's Avatar
    Join Date
    Jul 2010
    Location
    Hessle
    Posts
    2,493
    Thank Post
    519
    Thanked 290 Times in 266 Posts
    Rep Power
    82
    Quote Originally Posted by eean View Post
    Are all the pcs a member of the domain? If they are, and you are a domain admin then you shouldn't have any problem. Try removing it from the domain and adding it again.
    If not, you'll need a password for a user on that PC. You'll probably enter it in the form: pc01\administrator
    (if administrator is the username). Then the password.
    Try this option - Username: PC01\AdminUser then enter your password. See if that works

    Try the username you have specified - I was using the one above as an example.

  8. #8

    Join Date
    May 2011
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    this option examine ( username and password) , but not work

    where define domain? i define Workgroup in windows xp : control panel --> system properties --> Computer Name --> ( example computer name : c1 ) & (Workgroup : MSHOME) . this correct?

  9. #9
    cpjitservices's Avatar
    Join Date
    Jul 2010
    Location
    Hessle
    Posts
    2,493
    Thank Post
    519
    Thanked 290 Times in 266 Posts
    Rep Power
    82
    if your in a workgroup you'll need to type in the Administrator username and password on the remote PC in which you are trying to access - so on the remote resource PC will have an admin account and a password type that in your box which appears on your screen

  10. #10

    Join Date
    May 2011
    Location
    Bangkok, Thailand
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by sasan9000 View Post
    i have 8 computers in my office . my network work correctly . then install NetSupport school 10.5 .
    in teacher PC when it identify & communicate with student PCs, i got a message saying that

    Connect to network resource as \\PC01
    Connect as ____________
    Password ______________


    i disable EAST NOD32 antivirus in all PCs and disable firewall, but it isn't solved yet.

    how should i solve this problem?

    thanks in advance.
    It happened the same thing as me.

  11. #11

    Join Date
    May 2011
    Location
    Bangkok, Thailand
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Someone please help to solve it!!!!!

  12. #12

    Join Date
    Nov 2011
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Issue Resolved For Me

    Hi all,

    I am running a computer institution and i found this software very much useful for me. I had tried in before several months ago. So I decided to deploy it again on all my machines and use it forever. My all of a sudden after installation I was unable to deploy it on my all other 7 pcs from my main PC. I am using Windows 7 on all my machines and using a single broadband internet connection in a workgroup invironment. Last time, when I had installed netsupport, it worked fine in one shot. I am not using any special network configuration and all pcs have been set to get IP Address automatically. So I was confused that what is wrong with my network configuration or netsupport. I tried to give User Name and Passwords to all the PC but no use. It was still not accepting the user name and password on "Connect To Network Resource...." dialog box. I tried the method said by other users of this forum but still no use. Google for it but all in vain. Suddenly, I get an idea to check my IP address range of all pcs.

    So what I found is: my main pc was on an ip range of 192.168.1.2 and my client pcs has another range like 192.168.80.5, 192.168.2.1. This is because I have connectted my broadband internet directly through the router and ip address was set to automatically. So as soon as changed the IP addesses to one range like 192.168.1.2, 192.168.1.3 and so on. All the pcs get connected with netsupport.

    I think you should check this out once and give it a try and let me know if this resolve your problem.

  13. #13

    Join Date
    Nov 2011
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Do Check Your Firewall Settings

    Also do check your firewall settings. I was using Windows 7 and it was blocking NetSchool for Workgroup access and was allowed for Public group. So do check this as well.

    Quote Originally Posted by rajivkohli View Post
    Hi all,

    I am running a computer institution and i found this software very much useful for me. I had tried in before several months ago. So I decided to deploy it again on all my machines and use it forever. My all of a sudden after installation I was unable to deploy it on my all other 7 pcs from my main PC. I am using Windows 7 on all my machines and using a single broadband internet connection in a workgroup invironment. Last time, when I had installed netsupport, it worked fine in one shot. I am not using any special network configuration and all pcs have been set to get IP Address automatically. So I was confused that what is wrong with my network configuration or netsupport. I tried to give User Name and Passwords to all the PC but no use. It was still not accepting the user name and password on "Connect To Network Resource...." dialog box. I tried the method said by other users of this forum but still no use. Google for it but all in vain. Suddenly, I get an idea to check my IP address range of all pcs.

    So what I found is: my main pc was on an ip range of 192.168.1.2 and my client pcs has another range like 192.168.80.5, 192.168.2.1. This is because I have connectted my broadband internet directly through the router and ip address was set to automatically. So as soon as changed the IP addesses to one range like 192.168.1.2, 192.168.1.3 and so on. All the pcs get connected with netsupport.

    I think you should check this out once and give it a try and let me know if this resolve your problem.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 6
    Last Post: 11th July 2007, 03:32 PM
  2. Replies: 2
    Last Post: 11th May 2007, 02:33 PM
  3. Bookmaster : LCP resource disks
    By contink in forum Educational Software
    Replies: 1
    Last Post: 22nd January 2007, 03:59 PM
  4. Resource Conflict on Satellite Pro L10
    By timbo343 in forum Hardware
    Replies: 5
    Last Post: 24th September 2006, 04:16 PM
  5. Resource Management Policy
    By alexknight in forum School ICT Policies
    Replies: 2
    Last Post: 19th October 2005, 07:57 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •