+ Post New Thread
Results 1 to 3 of 3
Windows 7 Thread, Sysprep error - IE10? in Technical; I've never come across this before while using sysprep, but I'm getting a 'fatal error' while trying to sysprep my ...
  1. #1

    Join Date
    Jul 2012
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Question Sysprep error - IE10?

    I've never come across this before while using sysprep, but I'm getting a 'fatal error' while trying to sysprep my Win7 workstation. After an attempt to up the number of times a workstation can be syspreped (as I've come across that before) the error still appears. I've had a google on the error log and it is being linked to IE10, has anyone else had this issue? how did you get around it?

    *copy of the error on the log:

    2013-06-27 09:41:54, Error [0x0f0085] SYSPRP LaunchDll:Could not load DLL C:\Windows\SysWOW64\iesysprep.dll[gle=0x000000c1]
    2013-06-27 09:41:54, Error [0x0f0070] SYSPRP RunExternalDlls:An error occurred while running registry sysprep DLLs, halting sysprep execution. dwRet = 193[gle=0x000000c1]
    2013-06-27 09:41:54, Error [0x0f00a8] SYSPRP WinMain:Hit failure while processing sysprep cleanup providers; hr = 0x800700c1[gle=0x000000c1]
    2013-06-27 09:45:05, Error [0x0f0085] SYSPRP LaunchDll:Could not load DLL C:\Windows\SysWOW64\iesysprep.dll[gle=0x000000c1]
    2013-06-27 09:45:05, Error [0x0f0070] SYSPRP RunExternalDlls:An error occurred while running registry sysprep DLLs, halting sysprep execution. dwRet = 193[gle=0x000000c1]
    2013-06-27 09:45:05, Error [0x0f00a8] SYSPRP WinMain:Hit failure while processing sysprep cleanup providers; hr = 0x800700c1[gle=0x000000c1]
    2013-06-27 09:49:20, Error [0x0f0085] SYSPRP LaunchDll:Could not load DLL C:\Windows\SysWOW64\iesysprep.dll[gle=0x000000c1]
    2013-06-27 09:49:20, Error [0x0f0070] SYSPRP RunExternalDlls:An error occurred while running registry sysprep DLLs, halting sysprep execution. dwRet = 193[gle=0x000000c1]
    2013-06-27 09:49:20, Error [0x0f00a8] SYSPRP WinMain:Hit failure while processing sysprep cleanup providers; hr = 0x800700c1[gle=0x000000c1]

  2. #2
    fiza's Avatar
    Join Date
    Dec 2008
    Location
    London
    Posts
    1,724
    Thank Post
    309
    Thanked 226 Times in 200 Posts
    Rep Power
    86
    I just had an issue with my Deployment via MDT where if IE10 is in the image then you get an error. Found the solution here :

    MDT: Issues restoring image that contains Internet Explorer 10 | Earth-Works Tips & Tricks


    Not sure if it helps you or not.

  3. Thanks to fiza from:

    reggiep (8th July 2013)

  4. #3
    MordyT's Avatar
    Join Date
    Sep 2012
    Location
    In a computer
    Posts
    367
    Thank Post
    38
    Thanked 64 Times in 59 Posts
    Rep Power
    18
    Quote Originally Posted by clairelangton View Post
    After an attempt to up the number of times a workstation can be syspreped (as I've come across that before)
    Sorry to thread jack, how can I do that? Currently rebuilding a VM so I can snapshot before since I ran out of sys preps... You could save me time.

SHARE:
+ Post New Thread

Similar Threads

  1. Error in sysprep for some reason...
    By agarabaghi in forum O/S Deployment
    Replies: 0
    Last Post: 20th May 2012, 11:33 PM
  2. Sysprep registry error
    By profit10 in forum O/S Deployment
    Replies: 0
    Last Post: 8th February 2012, 02:27 PM
  3. Win7 Sysprep Woes : returned error code -1073425657
    By kennysarmy in forum Windows 7
    Replies: 15
    Last Post: 25th March 2011, 05:27 PM
  4. Sysprep and VLK error
    By MK-2 in forum Windows
    Replies: 2
    Last Post: 30th September 2009, 09:32 AM
  5. Replies: 3
    Last Post: 20th August 2009, 08:24 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •