+ Post New Thread
Results 1 to 4 of 4
Network and Classroom Management Thread, impero....never ceases to amaze me! in Technical; See the attached (very large) screenshot for what i think is very impressive, all the computers in use were live ...
  1. #1
    mrbios's Avatar
    Join Date
    Jun 2007
    Location
    Stroud, Gloucestershire
    Posts
    2,459
    Thank Post
    349
    Thanked 256 Times in 211 Posts
    Rep Power
    98

    impero....never ceases to amaze me!

    See the attached (very large) screenshot for what i think is very impressive, all the computers in use were live updating at the same speed as normal, no slowdown - albeit impero did find it difficult to display it all initially, took 2-3 tries without the service restarting itself

    Can't remember what way attachments open on here but for anyone who has tiny monitors and can't see it properly, it's 434 machines in live view, the question is...........can anyone beat my new record (adding another 35 soon so perhaps i'll update then)!
    Attached Images Attached Images

  2. #2

    russdev's Avatar
    Join Date
    Jun 2005
    Location
    Leicestershire
    Posts
    6,920
    Thank Post
    708
    Thanked 550 Times in 365 Posts
    Blog Entries
    3
    Rep Power
    204
    Thank you for kind comments Anyone else beat 434 machines then

  3. #3
    mrbios's Avatar
    Join Date
    Jun 2007
    Location
    Stroud, Gloucestershire
    Posts
    2,459
    Thank Post
    349
    Thanked 256 Times in 211 Posts
    Rep Power
    98
    Hi russdev, are you able to let me know if it's a bug that impero closes and restarts itself if it takes too long on the "please wait" loading screen for thumbnails or if it's specifically made that way? If it's just made that way to resolve problems, could the time out period be changed to a higher figure?

  4. #4

    russdev's Avatar
    Join Date
    Jun 2005
    Location
    Leicestershire
    Posts
    6,920
    Thank Post
    708
    Thanked 550 Times in 365 Posts
    Blog Entries
    3
    Rep Power
    204
    Hi

    The imperoguardiansvc (windows service) closes Impero down if it freezes for too long... its probably taking too long to load the thumbnails. You can stop the guardian service and disable it (otherwise it will begin again) and try again. This way there will be no time-out.

    Russell

SHARE:
+ Post New Thread

Similar Threads

  1. Cost of Impero?
    By techyphil in forum Network and Classroom Management
    Replies: 40
    Last Post: 12th June 2012, 09:44 AM
  2. Impero 3
    By garethedmondson in forum Network and Classroom Management
    Replies: 9
    Last Post: 12th October 2010, 03:38 PM
  3. Microsoft Ceases AutoPatcher Project
    By nawbus in forum Windows
    Replies: 1
    Last Post: 30th August 2007, 10:26 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •