+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 23
Netbooks, PDA and Phones Thread, nokia e71 and exchange 2010 in Technical; How do I set up exchange on my phone. Ive entered what I think are all the right bits of ...
  1. #1

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,521
    Thank Post
    1,333
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199

    nokia e71 and exchange 2010

    How do I set up exchange on my phone. Ive entered what I think are all the right bits of information but it says system error.

    my OWA is https://mail.mydomain.com/owa the internal domain is blah.co.uk

    What am i missing ?

  2. #2
    linkazoid's Avatar
    Join Date
    May 2007
    Location
    London
    Posts
    647
    Thank Post
    119
    Thanked 89 Times in 73 Posts
    Rep Power
    78
    Have you installed mail for exchange (MfE)?

    Michael

  3. #3

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,521
    Thank Post
    1,333
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199
    aye got mfe etc installed and set up with what I think is the right info, but it doesnt seem to be working

    what do i put for the domian part? is it the internal domain or the web domain of the outlook web app?

  4. #4
    linkazoid's Avatar
    Join Date
    May 2007
    Location
    London
    Posts
    647
    Thank Post
    119
    Thanked 89 Times in 73 Posts
    Rep Power
    78
    External full owa path.

    Ours is http://email.mydomain.com which redirects to https://email.mydomain.com/owa but works ok. Username only needs the username not the full user@mydomain.com

    I've only set up 2 of these, but they can be a PITA the first time..

    Michael

    We have exchange 2007 here, so i'm not 100% about the info.

  5. #5

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,521
    Thank Post
    1,333
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199
    still saying system error, try again later

  6. #6
    linkazoid's Avatar
    Join Date
    May 2007
    Location
    London
    Posts
    647
    Thank Post
    119
    Thanked 89 Times in 73 Posts
    Rep Power
    78
    Do you have at least v178 of MfE installed?

    Exchange 2010 is only compatible from this version onwards.... not sure what the latest revision is tho.


    Michael

  7. #7
    mb2k01's Avatar
    Join Date
    Jan 2007
    Posts
    1,135
    Thank Post
    189
    Thanked 230 Times in 195 Posts
    Rep Power
    92
    The Nokia E71 is the most annoying device I've ever had the misfortune to get working with Exchange.
    Nokia proudly state that the device works with Exchange, but in my experience it doesn't + their support is next to none. A google search will reveal many users with the same problem.

    Issues seem to arise from the firmware of the phone itself, picky nature of not working with certain individual configurations on Exchange and oddly the version of the Nokia PC software used!

    I have been given one which worked straight away, and three others which despite trying everything only worked on pop3 - defeating the main reason for wanting the devices!

    Sorry that's not more helpful, but at least you know you're not alone!

  8. #8

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,521
    Thank Post
    1,333
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199
    I dont use the PC suite - in fact it specifically says not to use it if your using the mfe program. The phone works fine with the exchange 2007 server at work, I just cant get it working with this 2010 exchange installation Ive got running.

    Is there anything specific in exchange i need to enable to allow mobile clients?

  9. #9
    linkazoid's Avatar
    Join Date
    May 2007
    Location
    London
    Posts
    647
    Thank Post
    119
    Thanked 89 Times in 73 Posts
    Rep Power
    78
    Also on the CAS do you have Exchange ActiveSync enabled and configured?

    sorry for the questions - I'm no where near mine and no remote access to it.... i'm just passing time in the airport lounge.

    Michael

  10. #10

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,521
    Thank Post
    1,333
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199
    THis is starting to annoy me. It seems to connect, says the certificate doesnt match, I say OK. Then it just says "error, try again later"

    I upgraded to the latest version from the nokia site of mfe.

    Does anyone with one of these phones want to have a try for me and Ill make them an account to try with?

    Or does anyone with a different type of phone (iphone perhaps) that does exchange mail willing to test it for me to see if its a server config or if its a phone issue?

    Cheers

  11. #11

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,521
    Thank Post
    1,333
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199
    A couple of things. I dont have a certificate its just using whatever certificate came with the exchange install.. Does that matter?

    And also, the exchange server is just behind NAT with https, smtp, pop ports forwarded to it. Would that make a difference?

  12. #12

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,139
    Thank Post
    860
    Thanked 2,692 Times in 2,282 Posts
    Blog Entries
    9
    Rep Power
    771
    If it is using the selfsigned certificate you will probably need to export it off the server and import it into the trusted certificates store of the phone then it should go fine

    How to export a SSL certificate from Windows 2000 / 2003 server? : Hosting Security and Technology Tutorials : Web Hosting Talk
    Export a Server Certificate (IIS 7)

  13. #13

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,521
    Thank Post
    1,333
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199
    Quote Originally Posted by SYNACK View Post
    If it is using the selfsigned certificate you will probably need to export it off the server and import it into the trusted certificates store of the phone then it should go fine

    How to export a SSL certificate from Windows 2000 / 2003 server? : Hosting Security and Technology Tutorials : Web Hosting Talk
    Export a Server Certificate (IIS 7)
    Ive installed an equifax proper signed cert that said it also supports mobile phones onto the server.

    Still cant connect.

    Heres what Ive got, maybe Im setting it up wrong.

    Local domain: test.domain
    local User: robert
    local email: robert@test.domain
    OWA: https://mail.realdomain.com
    real email address:robert@realdomain.com

    I log in to OWA with just robert as the username and then my password

    I have set up Exchange to also process mail for realdomain.com and added robert@realdomain.com to the robert mailbox

    Which of the settings above should I be putting in the phone for

    a) Exchange server (im using mail.realdomain.com)
    b) Username (Im using robert)
    c) Domain (Ive tried test.domain and tried blank)

    etc?

  14. #14
    linkazoid's Avatar
    Join Date
    May 2007
    Location
    London
    Posts
    647
    Thank Post
    119
    Thanked 89 Times in 73 Posts
    Rep Power
    78
    I'll try to get one of the phones tomorrow what I have previously configured and post the details in the correct format.

    Would you be able to set up a test account for me to try tomorrow? PM me...

    Michael

  15. #15

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,521
    Thank Post
    1,333
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199
    Yeh Ill set one up no problem.. Give me a shout if you can get your hands on a phone.

    Much apprecaited. Cherrs

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Exchange 2010
    By EduTech in forum Windows
    Replies: 72
    Last Post: 17th December 2009, 12:48 PM
  2. nokia e71 install software help
    By RabbieBurns in forum Netbooks, PDA and Phones
    Replies: 5
    Last Post: 22nd November 2009, 11:13 AM
  3. Mail for exchange on Nokia E71
    By marvin in forum Windows
    Replies: 11
    Last Post: 19th November 2009, 02:56 PM
  4. Invalid host address for Nokia E71 exchange
    By tony_baduk in forum Netbooks, PDA and Phones
    Replies: 0
    Last Post: 13th May 2009, 07:13 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •