+ Post New Thread
Results 1 to 11 of 11
MIS Systems Thread, Font Arial Does Not Support Style Bold. What?? in Technical; When I put my username and password into sims and press ok I get this message. Z...
  1. #1

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,846
    Thank Post
    876
    Thanked 1,680 Times in 1,460 Posts
    Blog Entries
    12
    Rep Power
    444

    Font Arial Does Not Support Style Bold. What??

    When I put my username and password into sims and press ok I get this message.

    Z
    Last edited by FN-GM; 25th June 2008 at 02:47 PM.

  2. #2

    Join Date
    Jan 2007
    Location
    Enfield, London
    Posts
    159
    Thank Post
    7
    Thanked 3 Times in 3 Posts
    Rep Power
    17

    Re: Font Arial Does Not Support Style Bold. What??

    Have a look at this thread on another site. Scroll down to the post made on January 03, 2005 03:08PM

  3. #3

    beeswax's Avatar
    Join Date
    Jul 2005
    Location
    England
    Posts
    2,285
    Thank Post
    285
    Thanked 225 Times in 153 Posts
    Rep Power
    131

    Re: Font Arial Does Not Support Style Bold. What??

    Hi Zak,
    I had a similar problem years ago, suddenly all my websites were only displaying Arial Italic. For some reason all the other versions of Arial had gone, deleted. I still don't know why, but once I'd reinstalled the missing font versions, everything was back to normal.

  4. #4

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,846
    Thank Post
    876
    Thanked 1,680 Times in 1,460 Posts
    Blog Entries
    12
    Rep Power
    444

    Re: Font Arial Does Not Support Style Bold. What??

    Ah when you come to mention it everything in internet explorer is in Italic. So i just need to install Arial bold then?


    Z

  5. #5

    beeswax's Avatar
    Join Date
    Jul 2005
    Location
    England
    Posts
    2,285
    Thank Post
    285
    Thanked 225 Times in 153 Posts
    Rep Power
    131

    Re: Font Arial Does Not Support Style Bold. What??

    and Arial 'normal' i.e., not bold, not italic.
    I did actually find the answer by posting on Edugeek, but it was over two years ago.

  6. #6

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,846
    Thank Post
    876
    Thanked 1,680 Times in 1,460 Posts
    Blog Entries
    12
    Rep Power
    444

    Re: Font Arial Does Not Support Style Bold. What??

    Right cheers mate.

  7. #7

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,846
    Thank Post
    876
    Thanked 1,680 Times in 1,460 Posts
    Blog Entries
    12
    Rep Power
    444

    Re: Font Arial Does Not Support Style Bold. What??

    I appear to have arial installed
    Last edited by FN-GM; 25th June 2008 at 02:47 PM.

  8. #8

    beeswax's Avatar
    Join Date
    Jul 2005
    Location
    England
    Posts
    2,285
    Thank Post
    285
    Thanked 225 Times in 153 Posts
    Rep Power
    131

    Re: Font Arial Does Not Support Style Bold. What??

    try this link for MS core fonts.

  9. Thanks to beeswax from:

    PEO (5th June 2008)

  10. #9

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,846
    Thank Post
    876
    Thanked 1,680 Times in 1,460 Posts
    Blog Entries
    12
    Rep Power
    444

    Re: Font Arial Does Not Support Style Bold. What??

    Thanks mate, its prefect now

  11. #10
    PEO
    PEO is offline
    PEO's Avatar
    Join Date
    Oct 2007
    Posts
    2,093
    Thank Post
    457
    Thanked 150 Times in 95 Posts
    Rep Power
    71
    Quote Originally Posted by beeswax View Post
    try this link for MS core fonts.
    Just had similar problem... applied the Arial Font familly and all is working again. cheers

    Kev

  12. #11

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,846
    Thank Post
    876
    Thanked 1,680 Times in 1,460 Posts
    Blog Entries
    12
    Rep Power
    444
    Sorry to drag this up but this has happened again does anyone know why it happens?

SHARE:
+ Post New Thread

Similar Threads

  1. SIMS Font
    By kiran in forum MIS Systems
    Replies: 3
    Last Post: 5th January 2008, 05:27 PM
  2. What font do you use??
    By maniac in forum General Chat
    Replies: 29
    Last Post: 19th December 2007, 01:09 PM
  3. Which font... ?
    By WithoutMotive in forum General Chat
    Replies: 22
    Last Post: 24th May 2007, 11:31 PM
  4. installing a new font through AD
    By krisd32 in forum Windows
    Replies: 13
    Last Post: 9th November 2006, 01:42 PM
  5. Forum names in bold not Moderators: caption
    By ITWombat in forum Comments and Suggestions
    Replies: 0
    Last Post: 24th June 2006, 01:41 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •