+ Post New Thread
Results 1 to 10 of 10
ICT KS3 SATS Tests Thread, ASDAN Online Assessments on Windows 7 in United Kingdom (UK) Specific Forums; Hi We've just started using ASDAN Online Assessments and is currently working well...on Windows XP however when starting the application ...
  1. #1
    randle's Avatar
    Join Date
    Dec 2006
    Location
    Chelmsford, Essex
    Posts
    603
    Thank Post
    67
    Thanked 17 Times in 16 Posts
    Rep Power
    19

    ASDAN Online Assessments on Windows 7

    Hi

    We've just started using ASDAN Online Assessments and is currently working well...on Windows XP however when starting the application on Windows 7 I get the message "It seems that this workstation is using a Proxy Server to connect to the Internet...." The address/IP address has been added to my proxy server bypass list and the upstream firewall has already been configured to allow traffic through on ports 80 & 443 for asdanonline.org.uk so isn't getting blocked.

    All GPOs applied are the also applied to the Windows XP computers and both are using IE8. I've even tested this on a vanilla non-domain joined computer with no proxy server defined yet still get this error.

    I'm struggling to understand why at my site this works fine on XP but not on both domain or workgroup Windows 7 computers.

    Any ideas?

  2. #2

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,407
    Thank Post
    1,518
    Thanked 1,057 Times in 926 Posts
    Rep Power
    303
    You will get that message if you are using a proxy server in IE. We use one but the tests still work fine and we've had no problems and have done probably 200 - 300 tests this year, just click OK on that message and it will go on fine.

  3. #3
    randle's Avatar
    Join Date
    Dec 2006
    Location
    Chelmsford, Essex
    Posts
    603
    Thank Post
    67
    Thanked 17 Times in 16 Posts
    Rep Power
    19
    As mentioned I have added this to my proxy whitelist and do not get this message on Windows XP. Also I mentioned that even when not using a proxy (non-joined domain computer) I still get this message.

    Clicking OK just takes me through to another message saying that it can't connect.

  4. #4

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,407
    Thank Post
    1,518
    Thanked 1,057 Times in 926 Posts
    Rep Power
    303
    Sorry I misunderstood your question, why not just let it run through the proxy? We do and its been no hassle at all?

    Also have you tried the ASDAN Support? they are very good and helpful.

  5. #5
    randle's Avatar
    Join Date
    Dec 2006
    Location
    Chelmsford, Essex
    Posts
    603
    Thank Post
    67
    Thanked 17 Times in 16 Posts
    Rep Power
    19
    I have tried the proxy and even after whitelisting "asdanonline.org.uk" I still get the message even though it works fine on Windows XP (same GPOs applied). Not using a proxy was simply a test to see if I still get the error message. It isn't not how I'm trying to run these in the long term.

    I have already been speaking with ASDAN support and although very helpful, haven't had any luck unfortunately. I was trying to find out whether anyone else had experienced a similar issue.

  6. #6
    randle's Avatar
    Join Date
    Dec 2006
    Location
    Chelmsford, Essex
    Posts
    603
    Thank Post
    67
    Thanked 17 Times in 16 Posts
    Rep Power
    19
    Still having a problem with this software as above. Anyone?

  7. #7

    Join Date
    Oct 2011
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Did you find a solution for this? I'm having the same issue. Working for XP with IE8 but not working for Windows 7 and IE9.

    Thanks.

  8. #8
    randle's Avatar
    Join Date
    Dec 2006
    Location
    Chelmsford, Essex
    Posts
    603
    Thank Post
    67
    Thanked 17 Times in 16 Posts
    Rep Power
    19
    I did as it goes. I needed to add various URLs in addtion to *asdanonline.org.uk* to my proxy system "Permit Web Access without Identification" list (RMSmartCache2). I imagine this wasn't affecting others as the SmartCache2 system may work in a different way!? The additional URLs were: crl.geotrust.com, gtssldv-crl.geotrust.com, ocsp.geotrust.com

    This was discovered using Wireshark so you may want to try that and see what is happening when running ASDAN!

    ASDAN uses WinHTTP services rather than user-defined settings to connect to the internet which is why changing the proxy to an upstream server within IE was having no effect.

    Why it didn't affect XP computers I don't know but am just happy this is finally working

  9. #9

    Join Date
    Oct 2011
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks for that randle. I had the same issue with smoothwall. After a bit of fishing around i was able to add those sites you provided and it started working.

  10. #10
    randle's Avatar
    Join Date
    Dec 2006
    Location
    Chelmsford, Essex
    Posts
    603
    Thank Post
    67
    Thanked 17 Times in 16 Posts
    Rep Power
    19
    Ah, glad it worked for you. Thought I was the only one experiencing problems with this software so nice to know I wasn't alone. Also interesting to know that it wasn't unique to RM hardware!

SHARE:
+ Post New Thread

Similar Threads

  1. Performance manager on windows 2003
    By ranj in forum Windows
    Replies: 1
    Last Post: 31st January 2007, 11:52 AM
  2. Replies: 3
    Last Post: 4th January 2007, 09:09 PM
  3. Replies: 3
    Last Post: 16th November 2006, 06:35 PM
  4. Setting DHCP Vendor Classes on Windows 2003 Server
    By acb_ in forum How do you do....it?
    Replies: 13
    Last Post: 17th July 2006, 11:19 AM
  5. Replies: 7
    Last Post: 24th May 2006, 02:16 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •