Dear All,
I'm trying out Fog for the first time and have run into problems.
The PC I am trying to take an image of doesn't start up when I start the upload task from the Fog Management screen. If I boot it into XP, then run the task, the PC shuts down after a long delay (which might be expected as I have set it to do so on task completetion). However, nothing else seems to happen.
A placeholder for the image has been prepared, the PC has been registered and associated with the image. I can make the PC start if I have Fog send a wake up message to it, so wake up on LAN is set correctly but it doesn't wake up when the upload task is started. I've also tried "forcing" the task to run.
If I start the upload task and then switch on the PC, the PC appears to start the upload. However, the task then fails and displays the following information on the PC's screen:
Mounting File System... Done
Checking mounted file system...
An error has been detected!
Fatal Error: Failed to mount NFS volume
Computer will reboot in 1 minute
Additional information is that from the start I set Fog up to use a second internal hard drive for image storage (using the instructions from Fog Project's site). If I type "mount" into a terminal session, amongst other things I now get:
/dev/sdb1 on /images type ext3 (rw)
I gather Fog uses /images for storage and as Fog management shows the right amount of free space it does appear to be using sdb1 which is what I want. I reset permissions so that the fog user could read and write etc. then tried allowing all users the same access rights. None of this has changed things it seems.
The server is Fog version 0.32 on Ubuntu 12.04 LTS desktop. The PC I'm trying to image is Windows XP Pro.
Any help/checks etc. would be gratefully received.
Many thanks,
Paul.