Jump to content

tubaplayer83

Members
  • Posts

    13
  • Joined

  • Last visited

Everything posted by tubaplayer83

  1. Hi Morgan, I think I've figured out the issue, when I upload an image of these machines, the image size is 250GB. I have run disk cleanup and deleted the other partitions however the image size is still very large. Is there a step that I'm missing? Thanks!
  2. Hi Morgan, If I change the init.gz will that effect the images I already have? Also are these instructions correct? Thank you very much for your help mv /tftpboot/fog/images/init.gz /tftpboot/fog/images/init.gz.32cd /optwget FOG - A Free Cloning Solution - Browse Files at SourceForge.net xzvf fog_0.29.tar.gz /opt/fog_0.29cp fog_0.29/packages/tftp/fog/images/init.gz /tftpboot/fog/images/
  3. Hi Morgan, While doing some digging I found out that Ubuntu 12.04 isn't very compatible with FOG, could that be the issue?
  4. Hi Morgan, So here's the latest, after changing the kernel when I run tasks on an HP8460 they run fine, the speed drops a bit but picks back up. However when I run tasks on an HP Probook 4420s the task starts at half of the speed and the speed continuously drops throughout the task. Ideas?
  5. Hi Morgan, Sorry for taking so long to respond, things have been crazy over here. We setup a samba share on the fog server and placed a 4GB file on there. When I downloaded the file to my laptop it took less than a minute. Does that mean the problem is the kernel? Thanks!
  6. Morgan, We have tried running an image through a single switch and got the same result. The image speed continuously drops. I'm starting to think that the issue is with some sort of Ubunto configuration, the Linux expert from my office and I are having no luck figuring out what the issue is. We did notice in the system monitoring that the send speed is practically nothing, but we're not sure how to fix it. Do you have any ideas, I'm considering just rebuilding the server and using something other than Ubunto. Thank You again for your assistance!
  7. We have not changed a thing, our deployments are unicast
  8. Geoff, I checked the config.php file and I believe the credentials are ok. Could the credentials have changed randomly? I know for a fact that nobody has changed them on our end. Thanks You for your help
  9. Just the single server
  10. In the FOG Log Viewer under Multicast and Scheduler the logs are filled with "Failed to connect to database server, will try again in next iteration." I'm trying to run a task now and the task is slowing down, it started at 4.5GiB/min and after a half an hour it's down to 1.24GiB/min root@FOGSERVER:~# iostat Linux 3.2.0-32-generic (FOGSERVER) 10/17/2012 _x86_64_ (2 CPU) avg-cpu: %user %nice %system %iowait %steal %idle 0.62 0.14 1.28 4.40 0.00 93.56 Device: tps kB_read/s kB_wrtn/s kB_read kB_wrtn sda 22.72 5290.91 32.64 15823256 97616 sdb 0.06 0.26 0.00 764 0 md0 0.06 0.25 0.00 748 0 dm-0 32.88 5290.00 32.64 15820549 97600 dm-1 0.07 0.27 0.00 820 12 I appreciate your help
  11. OK, I figured it out. ifconfig UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:5470 errors:0 dropped:0 overruns:0 frame:0 TX packets:526 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:1000414 (1.0 MB) TX bytes:102863 (102.8 KB) Interrupt:21 Memory:dffe0000-e0000000 lo Link encap:Local Loopback inet addr:127.0.0.1 Mask:255.0.0.0 inet6 addr: ::1/128 Scope:Host UP LOOPBACK RUNNING MTU:16436 Metric:1 RX packets:68 errors:0 dropped:0 overruns:0 frame:0 TX packets:68 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:0 RX bytes:5070 (5.0 KB) TX bytes:5070 (5.0 KB) virbr0 Link encap:Ethernet HWaddr d2:cf:68:16:33:80 inet addr:192.168.122.1 Bcast:192.168.122.255 Mask:255.255.255.0 UP BROADCAST MULTICAST MTU:1500 Metric:1 RX packets:0 errors:0 dropped:0 overruns:0 frame:0 TX packets:0 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:0 RX bytes:0 (0.0 B) TX bytes:0 (0.0 B) iostat root@FOGSERVER:~# iostat Linux 3.2.0-32-generic (FOGSERVER) 10/17/2012 _x86_64_ (2 CPU) avg-cpu: %user %nice %system %iowait %steal %idle 1.35 0.36 0.81 1.64 0.00 95.84 Device: tps kB_read/s kB_wrtn/s kB_read kB_wrtn sda 13.81 473.00 76.95 550108 89492 sdb 0.16 0.66 0.00 764 0 md0 0.16 0.64 0.00 748 0 dm-0 24.26 470.66 76.94 547393 89488 dm-1 0.18 0.71 0.00 820 0 Does anything look wierd> Thanks for your help
  12. I ran ifconfig and there were no errors reported, when i ran iostat it came up with bin/sh: iostat: not found. I aplogize, I'm kind of learning all of this on the fly, did I do that wrong?
  13. Hello, We have been using our FOG server for a few months now and it has been running great. Since OCT 5th all tasks that have been run have taken over 7 hours to complete, this includes image uploading, deploying images and wiping a computer. The tasks start out running over 4GB/min and gradually slow down to under 500mb/min Does anyone have any idea what could be causing this? Thank you for your help
×
×
  • Create New...