Jump to content
EduGeek EdSec 2026 is Go! 27th Oct in Derby! Join us for a day of EdTech security focused talks, networking, and an evening social ×

Searla

Members
  • Posts

    4
  • Joined

  • Last visited

Reputation

0 Neutral

About Searla

  1. Yep.... it was definately the DNS record for the EX10 Server - what a spanner! Word of advice, check the obvious, then check it again. Then try checking for the obvious again:) Thanks for all advice!
  2. Hmm.... thanks for the replies sukh I think I may have sorted it, and if I have I'm a little embarrased.... Having ANOTHER look at DNS, i noticed that the EX10 server did not have a static IP Assigned (what a bloody idiot) So my guess is, that when the mail stops flowing, it's when the DNS entry is lost. That would obviously mean that re-booting the server, would re-activate the DNS entry, and get mail flowing again... I'll report back tomorrow, if everthing is still working. Thanks for the advice, looks like the problem was between the Keyboard and Chair
  3. When the Hub Version 14 queue eventually "crashes" it gives the "451 4.4.0 DNS Query Failed. SMTPSEND.DNS.NonExistentDomain; nonexistent domain" Just to clarify, this works fine for hours at a time, then eventually just stops working. Re-booting the Exchange 2010 server gets the mail following again for a few hours, then it stops working again. When it's working, everything is working fine:confused: Really starting to do my head in now:confused: Thanks again. When it's working this is how the queues look: I'll post another picture when it's crashed again....
  4. Hi, I've got a strange issue I'm hoping someone may be able to help with.... I've recently added an Exchange 2010 Server into my Organisation. I'm now co-existing with 2007 and 2010. Everything appeared to be working smoothly... I could send mail to mailboxes between both servers and send mail externally from mailboxes on the 2010 Server. Now, for what appears to be no reason, messages sent to a mailbox on the 2010 server (from a 2007 mailbox or external) now sit in the "Hub Version 14" Queue on the 2007 Server. There is no way to force this to send. Eventually, I get the "451 4.4.0 DNS Query Failed. SMTPSEND.DNS.NonExistentDomain; nonexistent domain" error. There is no delay EVER when sending mail from the 2010 Server. Now the really funny thing is that every day at 19:40 the queue is cleared and the mail is delivered to the 2010 Mailboxes. Any advice would be greatly appreciated.
×
×
  • Create New...